Forum-vista : Entraide et dépannage Windows Vista et Windows Seven
http://www.forum-vista.net/forum/

Impossible d'imprimer avec Apache OpenOffice
http://www.forum-vista.net/forum/topic17030.html
Page 1 sur 1

Auteur:  jplunus [ 01 Déc 2013, 22:21 ]
Sujet du message:  Impossible d'imprimer avec Apache OpenOffice

Bonjour à tous,
Dans Apache OpenOffice:
1) lorsque je clique sur l'icône "Impression rapide", aucun résultat!
2) lorsque je lance le "Paramétrages de l'imprimante" dans le menu fichier, une boîte de dialogue "OpenOffice 4.0.1" me signale "Impossible de détecter l'imprimante par défaut. Sélectionnez une imprimante et recommencez".
Problème, pas d'accès au champ pour donner le nom d'une imprimante!
3) lorsque je lance "Imprimer" dans le menu fichier, une boîte de dialogue "Imprimer" arrive mais dans l'onglet Général il n'y a aucun nom d'imprimante!

Le Forum Apache OpenOffice cherche une solution et ma conseillé:
1) de restaurer mon profil, sans succès;
2) de réinstaller l'imprimante HP OfficeJet6000 version E609A series, sans succès;
3) de réinstaller Apache OpenOffice en nettoyant avec CCleaner, sans succès.

La question que je me pose maintenant, AOO pilote-t-il l'impression seul ?
Ne transmet-il pas les informations aux drivers de Windows ?
L'imprimante exécute sans problème sa page test!
Les autres programmes sur mon PC ne sont affectés par ce problème!

D'avance un grand merci pour votre intervention
Joseph

Page 1 sur 1 Heures au format UTC + 1 heure [ Heure d’été ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/