Forum-vista : Entraide et dépannage Windows Vista et Windows Seven
http://www.forum-vista.net/forum/

problème d'impression avec Vista ?
http://www.forum-vista.net/forum/topic16272.html
Page 1 sur 1

Auteur:  adeline85 [ 07 Mar 2012, 16:48 ]
Sujet du message:  problème d'impression avec Vista ?

Bonjour,
j'ai acheté il y a 6 jours une imprimante Canon pixma MP280, je les installé et elle ne voulait pas imprimer. Elle scannait, photocopiait mais ne voulait rien savoir sur l'impression. Je les re-installer, desinstaller je ne sais combien de fois, avec le CD, avec des drivers trouver sur le net mais rien n'y faisait. Je l'ai ramené au magasins, ils me l'ont remboursé
Aujourd'hui, je vais acheter une EPson Stylus SX 130, et rebelote même problème !! elle scanne (à partir de l'ordi ou directement de l'imprimante), photocopie, le nettoyage de tête et l'impression d'une page test à partir de l'appareil, ça fonctionne. Mais pour l'impression toujours rien !!!(j'ai essayer de faire un alignement des têtes à partir de l'ordi et ça me met : impossible d'imprimer !!)
A chaque fois j'ai défini la nouvelle i mprimante comme imprimante par défaut.
voici le message d'erreur que j'ai : "impossible d'imprimer : problème de configuration imprimante"

Le problème viendrait- il de Vista ? ou d'une configuration particulière ?

Merci de vos réponses ( j'utilise microsoft office 2010)

Page 1 sur 1 Heures au format UTC + 1 heure [ Heure d’été ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/