Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 11 Juil 2020, 02:32

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 30 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
MessagePosté: 16 Mar 2009, 11:48 
Hors ligne
Novice
Novice

Inscription: 16 Mar 2009, 11:32
Messages: 18
Bonjour,

Suite à la mise à jour via Windows Update le 11 Mars dernier, mon PC (ACER Aspire 8930G) a indiqué qu'une des mises à jour ne s'était pas téléchargée.
J'ai cliqué à plusieurs reprises sur "Réessayer" mais rien n'y faisait.

J'ai donc fermé la fenêtre de téléchargement de mise à jour, en me disant que je retenterais plus tard.
Problème : mon ordi s'est par le suite sauvagement :evil: éteint et lorsque je l'ai rallumé, il a commencé à effectuer les mises à jour (il en avait téléchargé 2 et a priori la 3ème, partiellement)
Il a commencé à tourner en boucle sur la 3ème : "Mise à jour en 3/3 - Ne pas éteindre votre PC" puis "Arrêt en cours" et redémarrage puis "Mise à jour en 3/3 - Ne pas éteindre votre PC" puis "Arrêt en cours" et redémarrage puis "Mise à jour en 3/3 - Ne pas éteindre votre PC" puis "Arrêt en cours" et redémarrage... etc... etc... etc...

Cela a duré un bon moment, et j'ai fini par faire ce qui est probablement une erreur : arrêt du PC :oops:
Lorsque je le redémarrais, il recommençais la même boucle.

J'ai fini par parvenir à le lancer et à demander une restauration à une session précédente (au 09 Mars pour être précis)

Je me croyais donc "sauvé"... mais il n'en est rien

En effet, lorsque je démarre le PC, tout semble bien fonctionner sauf que je n'ai plus accès au réseau ni au WiFi
[à noter : je ne sais pas si cela a un lien, mais ma PS3 qui est reliée à ma Neuf Box NB4 en WiFi ne parvient plus non plus à se connecter online]

Voilà les données du problème :(
Avec tous mes remerciements anticipés pour l'aide apportée, je vous souhaite une bonne fin de journée.

Bouffon 88

P.S. : si il manque des renseignements pour prendre en compte ce problème, n'hésitez pas à me le faire savoir ; en revanche, je ne pourrai vous les communiquer que demain car mon PC est à mon domicile et je suis actuellement au boulot


Haut
 Profil  
 
MessagePosté: 18 Mar 2009, 12:42 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12004
Localisation: Aude
Bonjour,

Tu pourrais nous préciser quelle mise à jour exactement t'a posé problème ?

Tu as pensé à ré-initialiser ta neuf-box ?

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 18 Mar 2009, 16:54 
Hors ligne
Novice
Novice

Inscription: 16 Mar 2009, 11:32
Messages: 18
Bonjour,

Et merci d'avoir pris le temps de répondre.

Je ne sais en fait pas comment identifier qu'elle est la mise à jour en question : merci de m'indiquer la manip afin que je l'identifie

J'ai réinitialisé la NeufBox et j'ai récupéré la connexion WiFi entre ma PS3 et la NeufBox, mais pas de changement au niveau de mon PC

A aujourd'hui, mon PC indique qu'il n'est pas connecté à un réseau.

Quand je cherche à installer un réseau, un message d'errreur apparaît :

Fichier C:\Windows\system32\connect.dll
Erreur 0x80072AFB
Failed to detect Internet Connectivity


Alors, bien sûr, il semblerait qu'une restauration usine pourrait résoudre le problème mais cela implique de nombreuses sauvegardes et autres réinstallations de logiciels à effectuer, ce que j'aimerais, autant que faire se peux, éviter.


Merci par avance pour l'aide apportée.
Bonne Fin de Journée.


Haut
 Profil  
 
MessagePosté: 18 Mar 2009, 17:06 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12004
Localisation: Aude
Bonjour,

Et bien en fait, en y réfléchissant ma question n'avait pas de sens, puisque, si tu as restauré à une date antérieure (le 09 mars), il n' y a plus trace de cette MaJ !
Pour avoir l'historique des mises à jour installées ou en échec, il faut aller dans Windows Update -> Afficher l'historique des mises à jour.

Apparemment, tu as un souci sur des fichiers système.
Fais ceci, surtout la 2ème, mais la 1ére peut aussi être utile :

1) Vérification des erreurs :
Ordinateur --> Clic-droit sur C --> Propriétés --> onglet Outils --> Vérifier maintenant --> coche la case " Réparer automatiquement les erreurs de système de fichiers --> tu réponds "oui" à la demande de planification --> tu redémarres le PC et tu laisses faire l'analyse, le PC redémarrera tout seul.

2) Vérification des fichiers système :
Démarrer --> Tous les programmes --> Accessoires --> Clic-droit sur Invite de commandes --> Exécuter en tant qu'administrateur --> tu tapes
sfc_/scannow
_ étant un espace
Tu laisses faire l'analyse. En fin d'analyse, un message t'indiquera si des fichiers corrompus ont été réparés.

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 19 Mar 2009, 08:41 
Hors ligne
Novice
Novice

Inscription: 16 Mar 2009, 11:32
Messages: 18
Bonjour,

Merci pour ces éléments : on avance, mais malheureusement pas encore suffisament pour résoudre le problème.

J'ai effectué les 2 manip décrites :
1°) OK
2°) A la fin de l'analyse, le message suivant apparaît :

La protection des ressources Windows a trouvé des fichiers endommagés, mais n’a pas réussi à tous les réparer. Des détails sont inclus dans le journal CBS.Log windir\Logs\CBS\CBS.log. Par exemple C:\windows\Logs\CBS\CBS.log

Les dernières lignes de ce fichier sont les suivantes (pas pu insérer tout le fichier car trop volumineux) :
POQ 168 ends.
2009-03-18 19:19:48, Info CSI 00000339 [SR] Repair complete
2009-03-18 19:19:48, Info CSI 0000033a [SR] Committing transaction
2009-03-18 19:19:48, Info CSI 0000033b Creating NT transaction (seq 1), objectname [6]"(null)"
2009-03-18 19:19:48, Info CSI 0000033c Created NT transaction (seq 1) result 0x00000000, handle @0x17d8
2009-03-18 19:19:48, Info CSI 0000033d@2009/3/18:18:19:48.915 CSI perf trace:
CSIPERF:TXCOMMIT;131480
2009-03-18 19:19:48, Info CSI 0000033e [SR] Verify and Repair Transaction completed. All files and registry keys listed in this transaction have been successfully repaired
2009-03-18 19:24:33, Info CBS Scavenge: Package store indicates there is no component to scavenge, skipping.


Merci et bonne Journée.


Haut
 Profil  
 
MessagePosté: 19 Mar 2009, 12:32 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12004
Localisation: Aude
Bonjour,

Pour visualiser les fichiers non réparés, fais ceci :

Dans Tous les programmes, Accessoires, clic droit sur Invite de commandes -> Exécuter en tant qu'administrateur -> tu fais un copier-coller de :

findstr /C:"[SR] Cannot repair" %windir%\logs\cbs\cbs.log >sfcdetails2.txt

Tu vas ensuite dans C:\Windows\System32 et tu recherches le fichier sfcdetails2.txt[b][/b]
Tu fais un copier-coller du contenu de ce fichier dans ta réponse.

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 19 Mar 2009, 12:38 
Hors ligne
Novice
Novice

Inscription: 16 Mar 2009, 11:32
Messages: 18
Merci

Je poste ça ce soir

Bonne fin de journée


Haut
 Profil  
 
MessagePosté: 19 Mar 2009, 20:21 
Hors ligne
Novice
Novice

Inscription: 16 Mar 2009, 11:32
Messages: 18
Bonsoir,

Je viens d'effectuer la manip.

Après une légère inquiétude quand j'ai constaté que le fichier n'était pas dans C:\Windows\System32, je l'ai retrouvé dans c:\Users\monprénom monnom

Et plus étonnant, les données sont datées d'hier à 19H13 alors que j'ai fait la manip aujourd'hui à 18H55 :?
J'espère cependant que cela va permettre d'identifier le problème

2009-03-18 19:13:10, Info CSI 00000257 [SR] Cannot repair member file [l:24{12}]"settings.ini" of Microsoft-Windows-Sidebar, Version = 6.0.6001.18000, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2009-03-18 19:13:13, Info CSI 00000259 [SR] Cannot repair member file [l:24{12}]"settings.ini" of Microsoft-Windows-Sidebar, Version = 6.0.6001.18000, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2009-03-18 19:19:45, Info CSI 0000031d [SR] Cannot repair member file [l:24{12}]"settings.ini" of Microsoft-Windows-Sidebar, Version = 6.0.6001.18000, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2009-03-18 19:19:47, Info CSI 00000334 [SR] Cannot repair member file [l:24{12}]"settings.ini" of Microsoft-Windows-Sidebar, Version = 6.0.6001.18000, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatchLe fichier

Bonne Soirée.


Haut
 Profil  
 
MessagePosté: 19 Mar 2009, 20:43 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12004
Localisation: Aude
Bonsoir,

De toutes les façons, rien de grave dans ce petit rapport.
Les fichiers non réparés ne concernent que le volet Windows, ce qui arrive très souvent sur un système. Il suffit d'un gadget qui modifie un peu la structure du volet, et Windows n'y retrouve plus ses petits !

Après avoir affiché les fichiers et dossiers cachés, ainsi qu'avoir décoché la case Masquer les extensions connues, tu vas dans C:\Windows\System32
Tu cherches le fichier connect.dll
D'un clic-droit, tu vas dans Propriétés, puis dans l'onglet détail.

Est-ce que ton fichier connect.dll est identique au mien ?

Image

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 19 Mar 2009, 22:15 
Hors ligne
Novice
Novice

Inscription: 16 Mar 2009, 11:32
Messages: 18
C'est son frère jumeau :mrgreen:


Haut
 Profil  
 
MessagePosté: 19 Mar 2009, 23:30 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12004
Localisation: Aude
Bonsoir,

Ce n'est donc pas de ce côté-là qu'il faut chercher.

Dans le gestionnaire de périphériques, est-ce que tout est OK ?
Pas de point d'exclamation ?
S'il y a un point d'exclamation au niveau de ta carte réseau, tu donnes le code d'erreur qui y est associé.
S'il n'y a pas de point d'exclamation, tu mets à jour le pilote de toutes les façons.

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 20 Mar 2009, 08:29 
Hors ligne
Novice
Novice

Inscription: 16 Mar 2009, 11:32
Messages: 18
Bonjour,

Tout est OK ; aucun point d'exclamation

J'ai demandé la mise à jour des pilotes et PC indique que les dernières mises à jour sont installées

Bonne Journée et encore merci pour le temps passé à trouver une solution à mon problème


Haut
 Profil  
 
MessagePosté: 20 Mar 2009, 09:48 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12004
Localisation: Aude
Bonjour,

Pourrais-tu tester une connexion Ethernet sur ce PC ?

Si c'est un portable, tu as bien vérifié que le petit bouton On-Off du sans fil est bien sur On ?

Dans le Centre Réseau et Partage, puis Gérer les connexions réseau, la connexion réseau sans fil apparaît bien ?
Si tu cliques sur Diagnostiquer cette connexion, quel est le résultat ?

Avais-tu installé le CD de Neuf ?

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 22 Mar 2009, 09:39 
Hors ligne
Novice
Novice

Inscription: 16 Mar 2009, 11:32
Messages: 18
Bonjour,

Pourrais-tu tester une connexion Ethernet sur ce PC ?
Ne fonctionne pas

Si c'est un portable, tu as bien vérifié que le petit bouton On-Off du sans fil est bien sur On ?
Rien de changé par rapport à ce que j'avais avant l'apparition de l'anomalie

Dans le Centre Réseau et Partage, puis Gérer les connexions réseau, la connexion réseau sans fil apparaît bien ?
Aucun réseau n'apparaît à cet endroit et c'est bien le problème ; En dessous de la ligne "Centre Réseau et partage", il apparaît : Inconnu - Le service ou le groupe de dépendance n'a pas pu démarrer

Si tu cliques sur Diagnostiquer cette connexion, quel est le résultat ?
Cette connexion n'apparaît pas

Avais-tu installé le CD de Neuf ?
Je n'ai pas souvenir d'avoir eu besoin de l'installer ; je viens quand même de le lancer et j'ai le message 9conf - L'initialisation des sockets Windows a échoué

J'ai fini par tenter un CHKDSK /F /R mais cela n'a rien donné non plus

Je pense que nous sommes arrvivés au bout de la démarche :roll:

Ahhhhhhhh... je vois que tu es connectée... alors je vais attendre quelques minutes histoire de voir si tu as une dernière piste :wink:

Sinon, je vais probablement profiter de ne pas bosser aujourd'hui pour effectuer une réinstall usine et réinstaller tous mes logiciels

En tous les cas, merci pour toute l'aide apportée et le temps passé à tenter de trouver une solution à cette anomalie

Bon Dimanche


Haut
 Profil  
 
MessagePosté: 22 Mar 2009, 10:06 
Hors ligne
Novice
Novice

Inscription: 16 Mar 2009, 11:32
Messages: 18
Autres Pistes :

Quand je passe ma souris sur le ptit icone à côté de la pendule dans ma barre des tâches, le message suivant s'affiche : Statut de la connexion inconnu - Le service ou le groupe de dépendance n'a pas pu démarrer
Quand je clic bouton droit et que je sélectionne Diagnostiquer et réparer, une fenêtre apparaît et indique : Impossible d'exécuter Diagnostics Réseau, car le service de stratégie de diagnostics n'est pas en cours d'exécution
Cliquez ici pour ouvrir le gestionnaire de contrôle de service. Vous devrez démarrer manuellement le service de stratégie de diagnostics. Une fois ce service démarré, vous pourrez exécuter les Diagnostics réseau.


Lorsque je clique sur un des services, le message suivant apparaît : Erreur 1068 : Le service ou le groupe de dépendance n'a pas pu démarrer


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 30 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo