Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 03 Avr 2020, 10:45

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 11 messages ] 
Auteur Message
MessagePosté: 28 Jan 2009, 22:35 
Hors ligne
Novice
Novice

Inscription: 28 Jan 2009, 20:37
Messages: 4
Mon ordi portable est pourtant tout neuf...

Aussi bien lorsque je le déclenche via le menu contextuel (clic-droit / Personnaliser) sur le bureau ou via le panneau de configuration (Menu Démarrer / Paramètres / Panneau de configuration / Icône "Personnalisation" de l'affichage classique), le menu "Personnalisation" n'arrive pas à apparaître. En fait, seuls les bords de la fenêtre apparaissent une seconde environ puis disparaissent :shock: .
Y a-t-il une histoire de clé de la base de registre ? Autre chose ?

Bouhouhou ! Je ne vais quand même pas écraser le DD pour ça !

Merci de votre aide !


Haut
 Profil  
 
MessagePosté: 29 Jan 2009, 10:23 
Hors ligne
Vistanaute Confirmé
Vistanaute Confirmé
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 21:41
Messages: 574
Localisation: Proximité Metz - Moselle
Bonjour !

Belle prentation :oops:

Au revoir

_________________
Portable Acer 5610 - 3 GO de RAM 120GO sur DD Vista premium SP2 WI FI
Portable Asus N71J 17" DD500go Mémoire vive 4go CG 1go


Haut
 Profil  
 
MessagePosté: 29 Jan 2009, 12:31 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 05 Fév 2007, 18:38
Messages: 11993
Localisation: Reims
Bonjour.
As-tu essayé de restaurer ton système à une date antérieure à l'apparition de ce problème ?
+

_________________
Image
Clic sur l'image pour ouvrir le site.


Haut
 Profil  
 
MessagePosté: 29 Jan 2009, 13:18 
Hors ligne
Novice
Novice

Inscription: 28 Jan 2009, 20:37
Messages: 4
Oui, bonjour à tous au fait, je vais effectivement essayer de restaurer le système (ça commence bien le PC neuf), je vous dirai... :?


Haut
 Profil  
 
MessagePosté: 29 Jan 2009, 14:02 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 05 Fév 2007, 18:38
Messages: 11993
Localisation: Reims
Bonjour.
Si cela ne résout pas le problème, dans le menu Windows > Tous les programmes > Accessoires > tu cliques droit sur Invite de commandes et Exécuter en tant qu'administrateur.
Dans la fenêtre DOS au prompt, tu tapes sfc*/scannow
* est un espace et ne doit pas être tapé.

Tu laisses faire le scan et tu donnes des nouvelles.

@+

_________________
Image
Clic sur l'image pour ouvrir le site.


Haut
 Profil  
 
MessagePosté: 31 Jan 2009, 16:38 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12002
Localisation: Aude
Bonjour,

@ rom2929 : ton propre sujet est ici -> topic8629.html#p53744

Un problème par topic et par internaute, pour la bonne compréhension et un bon suivi :wink:
Merci,

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 02 Fév 2009, 01:07 
Hors ligne
Novice
Novice

Inscription: 28 Jan 2009, 20:37
Messages: 4
Bon ben voilà où j'en suis, comme mon ordi est tout neuf et que fort peu de chose y était installé, j'ai écrasé tout le DD quand même et voilà que la même chose se reproduit. Cela viendrait-il d'un des softs installés ? Juste après la réinstall, le menu personnalisation apparaissait normalement. je dois dire aussi que comme notre ami rom2929 qui se plaint du même problème, mon portable est un MSI... Je ne sais pas si ceci peut expliquer cela mais bon...
Ce qui m'amène à une question corollaire à celle de la disparition du menu "Personnalisation" : Peux-t-on s'en passer ? Je veux dire existe-t-il un soft gratuit (ou payant, on verra en fonction du prix...) qui permette de gérer les fonds d'écran, les économiseurs d'écran, les affichages classiques, vista, les personnalisations sons des événements, etc.

Voilà, voilà, j'ai tout dit !
Merci d'avance.


Haut
 Profil  
 
MessagePosté: 02 Fév 2009, 01:13 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 26 Juil 2008, 00:21
Messages: 1960
Localisation: BAYONNE 64
bonsoir
puisque ton pc est tout neuf pourquoi pas un retour a l'envoyeur ??? :roll:
a plus :coucou:


Haut
 Profil  
 
MessagePosté: 02 Fév 2009, 01:23 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12002
Localisation: Aude
Bonsoir,

Voilà donc une information intéressante, tu as toi aussi un MSI :wink:

Ce qui m'a permis de trouver une solution et une explication :
Citation:
c'était (tout simplement) une mise à jour Vista qui ne passe pas avec UNIQUEMENT les portables MSI ! Le fabricant MSI attend que Microsoft face le patch qui réglera tout; en attendant, les mises à jours Vista doivent être désactivées (dixxit Microsoft et MSI)

Citation:
Un peu tard, mais la solution est trouvée... cela pourra servir à d'autres !

la mise à jour qui pose problème sur les MSI avec VISTA est "WINDOWS SEARCH 4.0"

Il suffit de désintaller cette mise à jour capricieuse

http://forum.pcastuces.com/impossible_d ... s11933.htm

Cherche donc dans les mises à jour installées (Panneau de configuration -> Programmes et fonctionnalités), la mise à jour Windows Search 4.0 et tu la désinstalles.

Est-ce que la solution indiquée te fait ré-apparaître le menu Personnalisation ?

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 03 Fév 2009, 15:16 
Hors ligne
Novice
Novice

Inscription: 28 Jan 2009, 20:37
Messages: 4
:D :D :D

Chers amis !

La désinstallation de la mise à jour "Windows search" règle bien le problème...
Et mon menu "Personnalisation" est de retour.

Un grand merci à Chantal11 ainsi qu'à tout ceux qui se sont creusé la tête pour m'aider.

Rom2929 ! Tu peux y aller, ça marche !

A+


Haut
 Profil  
 
MessagePosté: 03 Fév 2009, 17:20 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12002
Localisation: Aude
Bonjour,

Merci eGandalf pour le retour d'infos et merci à MSI pour le bug :wink:

A bientôt,

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 11 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo