Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 23 Nov 2017, 01:35

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 17 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
MessagePosté: 23 Oct 2008, 18:07 
Hors ligne
Novice
Novice

Inscription: 09 Sep 2008, 01:25
Messages: 32
Bonjour,

dans le journal des évènements, onglet Applications, j'ai cette erreur à chaque démarrage

" Le filtre d’événement avec la requête « SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99 » n’a pas pu être réactivé dans l’espace de noms « //./root/CIMV2 » à cause de l’erreur 0x80041003. Les événements ne peuvent pas être délivrés à travers ce filtre tant que le problème ne sera pas corrigé. "

je ne trouve pas la solution pour l'éliminer

Help me please

merci d'avance


Dernière édition par Augustin le 23 Oct 2008, 20:44, édité 1 fois.

Haut
 Profil  
 
 Sujet du message: Re: erreur événementielle
MessagePosté: 23 Oct 2008, 18:22 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 11917
Localisation: Aude
Bonjour,

C'est une erreur en rapport avec le WMI (Windows Management Instrumentation)
http://fr.wikipedia.org/wiki/Windows_Ma ... umentation

Voici comment la corriger :

Démarrer -> Tous les programmes -> Accessoires -> clic-droit sur Invite de commandes -> Exécuter en tant qu'administrateur -> tu copies-colles ceci :

net stop winmgmt
DEL C:\Windows\System32\wbem\Repository\*.* Del c: \ Windows \ System32 \ WBEM \ Repository \ *.*

Redémarres le PC et laisses le système inactif pendant quelques minutes.
Il y aura encore des avertissements WMI dans le journal des événements.
Redémarres une fois de plus et le message d'erreur et d'alerte aura disparu.

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
 Sujet du message: Re: erreur événementielle
MessagePosté: 23 Oct 2008, 20:44 
Hors ligne
Novice
Novice

Inscription: 09 Sep 2008, 01:25
Messages: 32
2pecable

Merci


Haut
 Profil  
 
MessagePosté: 29 Nov 2008, 11:01 
Hors ligne
Novice
Novice

Inscription: 29 Nov 2008, 10:57
Messages: 8
Bonjour,
J'ai le même PB.
Bien qu'étant novice, j'ai fait une restauration de système avant de me lancer ds la manip et Je ne parviens pas à faire le copier coller.
Ni avec les raccourcis claviers, ni avec l'accès par le menu?


Haut
 Profil  
 
MessagePosté: 29 Nov 2008, 11:17 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 11917
Localisation: Aude
Bonjour,

Et avec la souris, tu ne peux pas le mettre en surbrillance, puis clic-droit et copier ?

Sinon, il ne te reste plus qu'à la copier manuellement.

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 29 Nov 2008, 12:13 
Hors ligne
Novice
Novice

Inscription: 29 Nov 2008, 10:57
Messages: 8
Merci
çà marche
Mais message suivant:
les services suivants dépendent du service infrastructure de gestion Windows.
L'arrêt du service Infrastructure de gestion Windows arrête aussi ses services.
Centre de sécurité
Assistance IP Voulez-vous continuer cette opération.

J'ai peur de continuer!


Haut
 Profil  
 
MessagePosté: 29 Nov 2008, 12:16 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 11917
Localisation: Aude
Bonjour,

Augustin a fait la manipulation sans aucun problème, donc je pense que tu peux continuer, si tu as rentré la commande correctement.

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 01 Déc 2008, 09:02 
Hors ligne
Novice
Novice

Inscription: 29 Nov 2008, 10:57
Messages: 8
Bonjour,
J'ai fait la manip (corrigé, éteint, attendu plusieurs minutes, redémarré, re-éteint et ré-attendu et re-démarré.
mais le Pb n'est pas réglé!
Voilà ce que je trouve ds le journal
Le filtre d’événement avec la requête « SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99 » n’a pas pu être réactivé dans l’espace de noms « //./root/CIMV2 » à cause de l’erreur 0x80041003. Les événements ne peuvent pas être délivrés à travers ce filtre tant que le problème ne sera pas corrigé.
????


Haut
 Profil  
 
MessagePosté: 01 Déc 2008, 10:22 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 11917
Localisation: Aude
Bonjour,

Est-ce que dans l'ensemble ton système fonctionne bien ?
As-tu observé des dysfonctionnements ?

Si tout va bien, tu te prends la tête pour rien.

J'ai moi aussi cette erreur et je ne l'ai jamais corrigée et mon système est très stable, sans aucun dysfonctionnement système et très rapide au démarrage et en fonctionnement.
J'avais déjà cette erreur quand Augustin a posté et je lui avais indiqué cette solution trouvée sur le net.
Depuis, j'ai réinstallé mon système, puisque j'ai changé de disque dur, et sur le nouveau Vista, cette erreur apparaît aussi.
J'ai 9.75 d'indice dans le moniteur de performances et de fiabilité, donc cela n'a aucune incidence sur les performances.

Par contre ce que je peux te donner comme indication, c'est que cette erreur WMI n'apparaît que sur mon Vista 64 bits.
Sur les 2 autres Vista 32 bits, aucune erreur n'est signalée au niveau du WMI.
C'est donc lié au 64 bits et ce apparement nativement, mais sans provoquer de dysfonctionnement, en clair, c'est un bug !!

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 01 Déc 2008, 11:08 
Hors ligne
Novice
Novice

Inscription: 29 Nov 2008, 10:57
Messages: 8
Bonjour' et merci,
mais si je m'obstine, c'est que justement je trouve que vista ne fonctionne pas bien: lenteur++++, notamment après mise en veille.
Lenteur à l'ouverture mais encore plus à la fermeture....
A la longue c'est pénible....


Haut
 Profil  
 
MessagePosté: 01 Déc 2008, 11:33 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 11917
Localisation: Aude
Bonjour,

Ton problème de lenteur n'a sûrement rien à voir avec cette erreur qui apparaît dans le Journal Windows.

Il faudrait en déterminer la cause ailleurs.

Je te conseille d'ouvrir un sujet qui te sera propre dans les "Discussions Générales" (tu cliques sur Nouveau) en expliquant en détail ton problème.

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 30 Sep 2009, 02:26 
Hors ligne
Novice
Novice

Inscription: 30 Sep 2009, 02:17
Messages: 2
Merci chantal11!
Ta solution est magique et a corrigé l'erreur qui, d'après l'observateur d'événements, était déjà présente sur ma machine deux mois avant que je ne l'achète..........
De plus, d'autres erreurs qui en découlaient semblent avoir disparu aussi (dont le fameux problème "languagepacksetup ID 1001" qui paraissait irrésoluble).

Pour l'instant tout semble aller nickel!
Je vous redit "au cas où" (expression suisse =) )

____________

Que la viande des grisons soit avec vous


Haut
 Profil  
 
MessagePosté: 30 Sep 2009, 15:36 
Hors ligne
Novice
Novice

Inscription: 30 Sep 2009, 02:17
Messages: 2
Oups... Je me suis emporter, l'erreur "languagesetup"est toujours présente et fait toujours méchamment planter ma machine toute neuve. Mais plus trace du vilain WMI!


Haut
 Profil  
 
MessagePosté: 24 Juin 2011, 19:10 
Hors ligne
Novice
Novice

Inscription: 24 Juin 2011, 19:07
Messages: 3
Petite précision: la commande est très efficace, mais en démarrant en mode sans échec. Sinon, les fichiers ne peuvent être détruits ;-)


Haut
 Profil  
 
MessagePosté: 24 Sep 2014, 12:27 
Hors ligne
Novice
Novice

Inscription: 24 Sep 2014, 12:26
Messages: 1
Salut,

j'avais

" Le filtre d’événement avec la requête « SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99 » n’a pas pu être réactivé dans l’espace de noms « //./root/CIMV2 » à cause de l’erreur 0x80041003. Les événements ne peuvent pas être délivrés à travers ce filtre tant que le problème ne sera pas corrigé. "



dans mon observateur d'évenements qui me causait des reboot intempestifs

pour corriger cela j'ai lancé

net stop winmgmt
DEL C:\Windows\System32\wbem\Repository\*.* Del c: \ Windows \ System32 \ WBEM \ Repository \ *.*



en mode sans echec

mais ça m'a supprimé des fichiers critique lorsque j'ouvrais une session yavait xinput1_3.dll et nvspcap64.dll qui manquais

je suis allé trouvé les fichiers sur le net j'ai passé un coup de virustotal.com voir si cetait pas des malware j'ai remplacé et j'ai plus eu de message d'erreur

j'ai eu ensuite le message d'erreur xboxstat.exe n'a pas pu se lancer au démarrage d'une session

j'ai fait pareil j'ai remplacer le fichier dans programs files microsoft xbox 360 accesories

et la plus aucun message d'erreur

par sureté j'ai fait une mise a niveau de windows 7

et depuis j'ai des écrans bleu drivers irql not less or equal !

j'ai pourtant fait une installation des drivers 337.88 proprement en faisant une nouvelle installation a partir des drivers j'ai coché la case nouvelle installation quoi ça m'a fait reboot mon pc



ça sens encore le formatage que je vais devoir faire non ?


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 17 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo