Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 13 Nov 2019, 20:40

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 4 messages ] 
Auteur Message
MessagePosté: 01 Juil 2007, 14:05 
Hors ligne
Novice
Novice
Avatar de l’utilisateur

Inscription: 01 Juil 2007, 13:56
Messages: 4
Salut

Voilà en quoi consiste mon problème: j'ai récemment tenté d'installer half life premier du nom sur mon pc cependant pour y jouer je dois passer par la plate forme steam et il se trouve que celle ci ne répond pas dès lors que l'on déplace la souris sur la fenetre correspondante.En gros Steam s'ouvre mais ne répond pas.Impossible donc d'enregistrer le produit ni meme d'interagir de quelque façon que ce soit avec steam.

Si quelqu'un a une idée de l'origine du problème son avis et ses conseils seront les bienvenus.

Merci


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 02 Juil 2007, 09:04 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 15 Juin 2007, 09:57
Messages: 805
Localisation: quelque part en Suisse
Salut alfard,

j´utilise aussi steam sur vista et je n´ai eu aucun problème en particulier (si ce n´est comme d' habitude le temps de réaliser qu´il fallait aussi l´executer en administrateur !)... Personnelement j´ai tout simplement téléchargé steam depuis le site suivant : http://www.01net.com/telecharger/window ... 28665.html . Je l´ai installé en admin et j´ai par la suite saisi les informations pour acceder à mon compte, et maintenant tout marche sans problèmes. Voilà pour moi.

A toi de jouer
@+


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 02 Juil 2007, 09:26 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 14 Fév 2007, 12:36
Messages: 1132
Localisation: Région Parisienne
Aucun problème avce Steam pour ma part.

_________________
Image
Pour me contacter Online, Cliquez ici
Voir ma config


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 07 Juil 2007, 21:15 
Hors ligne
Novice
Novice
Avatar de l’utilisateur

Inscription: 01 Juil 2007, 13:56
Messages: 4
Le problème est reglé , c'était un petit caprice de steam visiblement puisque après avoir désinstallé et réinstallé steam plusieurs fois ce dernier s'est subitement mis à fonctionner normalement.

Merci donc à shattered_faith et BeWater pour s'être attardés sur la question.

A+++


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 4 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo