Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 05 Avr 2020, 14:23

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 25 messages ]  Aller à la page Précédente  1, 2
Auteur Message
MessagePosté: 25 Sep 2008, 10:06 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12002
Localisation: Aude
Bonjour,

Avant toute modification, tu vas sauvegarder cette clé .wmf
clic-droit sur .wmf -> Exporter -> tu donnes le nom wmf dans "Nom du fichier" puis tu cliques sur "Enregistrer".
La sauvegarde de cette clé sera donc dans tes "Documents" sous le nom de wmf.reg.

Démarrer -> Tous les programmes -> Accessoires -> Ouvres le "Bloc-notes"
tu copies-colles ce qui est ci-dessous.
Dans Format, vérifies que "Retour à la ligne automatique" n'est pas cochée.
Fais "Entrée" après la dernière ligne, c'est à dire après
@="{098f2470-bae0-11cd-b579-08002b30bfeb}"

Citation:
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.wmf]
"PerceivedType"="image"
@="wmffile"

[HKEY_CLASSES_ROOT\.wmf\OpenWithList]

[HKEY_CLASSES_ROOT\.wmf\OpenWithList\ois.exe]
@=""

[HKEY_CLASSES_ROOT\.wmf\PersistentHandler]
@="{098f2470-bae0-11cd-b579-08002b30bfeb}"


Puis Fichier -> Enregistrer sous -> Tous les fichiers -> sur le bureau -> tu enregistres sous le nom wmf.reg
Si le fichier obtenu est appelé wmf.reg.txt, tu le renommes en supprimant .txt à la fin.

Tu auras cette icône sur ton bureau : Image

Clic-droit sur ce fichier -> Fusionner -> Accepter la fusion.
Un message bonne exécution apparaît.

Est-ce que maintenant, les miniatures s'affichent sur les images .wmf ?

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 25 Sep 2008, 13:16 
Hors ligne
Novice
Novice
Avatar de l’utilisateur

Inscription: 14 Sep 2008, 23:08
Messages: 13
J'ai tout fait comme demandé mais les miniatures ne s'affichent malheureusement toujours pas :cry:
Aurais-tu une autre idée?


Haut
 Profil  
 
MessagePosté: 25 Sep 2008, 13:23 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12002
Localisation: Aude
Bonjour,

Essaies ceci :

Ordinateur -> clic-droit sur C -> Propriétés -> onglet Général -> Nettoyage de disque -> Les fichiers de tous les Utilisateurs -> dans l'onglet "Nettoyage de disque", tu coches tout, même si le système t'indique 0 octets, notamment au niveau des miniatures-> OK

Dans Panneau de configuration -> Système -> Indice de performance -> Mettre à jour mon indice

Mais si cela ne règle pas ton problème, je n'ai plus de pistes à exploiter :cry:

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 25 Sep 2008, 13:55 
Hors ligne
Novice
Novice
Avatar de l’utilisateur

Inscription: 14 Sep 2008, 23:08
Messages: 13
Malheureusement cela ne marche toujours pas. C'est vraiment embêtant... :( Mais en tout cas un tout garnd merci pour ton aide! :D


Haut
 Profil  
 
MessagePosté: 25 Sep 2008, 14:29 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12002
Localisation: Aude
Bonjour,

Ton PC est-il assemblé ou d'une marque ?

As-tu le DVD d'installation de Vista ?
Si oui, a-t-il le pack SP1 inclut ?
Le pack SP1 est-il installé sur ton PC ?

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 27 Oct 2008, 21:48 
Hors ligne
Novice
Novice
Avatar de l’utilisateur

Inscription: 14 Sep 2008, 23:08
Messages: 13
Rebonjour,

Cette affaire de miniatures est vraiment ch.... :(

Personne aurait une idée que faire? J'ai un ordi assemblé au magasin, Vista édition intégrale et Sevice Pack 1 installé.

Merci à toute personne qui pourrait me doner un tuyeau!


Haut
 Profil  
 
MessagePosté: 27 Oct 2008, 22:00 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12002
Localisation: Aude
Bonsoir,

Peut-être des fichiers système endommagés ?

Fais ceci :

1) Vérification des erreurs :
Ordinateur --> Clic-droit sur C --> Propriétés --> Vérifier maintenant --> coches la case " Réparer automatiquement les erreurs de système de fichiers --> tu réponds "oui" à la demande de planification --> tu redémarres le PC et tu laisses faire l'analyse, le PC redémarrera tout seul.

2) Vérification des fichiers système :
Démarrer --> Tous les programmes --> Accessoires --> Clic-droit sur Invite de commandes --> Exécuter en tant qu'administrateur --> tu tapes
sfc_/scannow
_ étant un espace
Tu laisses faire l'analyse.
En fin d'analyse, un message t'indiquera si des fichiers corrompus ont été réparés.

Si quelqu'un a une autre idée ?

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 27 Oct 2008, 23:03 
Hors ligne
Novice
Novice
Avatar de l’utilisateur

Inscription: 14 Sep 2008, 23:08
Messages: 13
J'ai fait tout cela - mais toujours rien mes fichiers WMF n'ont pas de miniatures...

Mais en tout cas un tout grand merci pour ta patience et ton aide... :D c'est tout de même curieux, car sinon aucun problème sur mon ordi. Malgré bien des recherches je n'ai pas trouvé de tuyeau sur le web... Décidément les mystères de l'informatique sont bien des fois insolubles... :( mais je ne désespère pas de trouver quelqu'un qui trouvera la bonne solution :lol:


Haut
 Profil  
 
MessagePosté: 27 Oct 2008, 23:26 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12002
Localisation: Aude
Bonsoir,

J'espère vraiment de tout coeur que quelqu'un pourra t'indiquer une piste, car pour ma part, je n'ai plus d'idées.
Ce serait bête, si tu n'as que ce problème là sur ton système de ré-installer Vista pour çà !

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 14 Mar 2011, 13:43 
Hors ligne
Novice
Novice
Avatar de l’utilisateur

Inscription: 14 Mar 2011, 13:30
Messages: 1
Bonjour,

Je vois que le sujet date mais peut être aurai-je une réponse malgré tout.

Je cherche, également, comment afficher les miniatures "WMF". J'ai suivi les étapes mais il n'y a pas la fin. Sniff !...

Je suis sous "WIN 7" qui est la copie de "VISTA" point de vue système. Seules les présentations changent.

J'ai trouvé la : "HKEY_CLASSES_ROOT" mais pas ".wmf"


Image

Aussi, j'ai un dossier qui s'appelle : "wmffile" ce doit être celui-là mais que dois faire ensuite ?

Je vous remercie de votre aide.


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 25 messages ]  Aller à la page Précédente  1, 2

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo