Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 20 Mai 2019, 23:33

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 10 messages ] 
Auteur Message
 Sujet du message: Bug du forum
MessagePosté: 29 Avr 2008, 17:30 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 02 Fév 2007, 11:15
Messages: 790
Localisation: Haute-saone
Bonjour,

Nous avons aujourd'hui été victime d'un bug du serveur mutualisé qui héberge notre super forum !

ce bug à eu pour conséquences la corruption de la base de donnée que j'ai réussi à réparé miraculeusement :idea: en tapant la commande :

Code:
REPAIR TABLE forum;

:shock:

Et c'est repartit ....

je ne saurais expliquer ce qui c'est exactement passé, mais j espère avant tout qu'aucun message n'a été effacé.
et qu'il ne subsiste aucun bug.

dans le cas ou vous tomberiez sur un bug faite moi parvenir le lien de la page qui déconne ainsi qu'un imprimé écrans s'il vous plaît.

_________________
Image


Haut
 Profil  
 
 Sujet du message: Re: Bug du forum
MessagePosté: 29 Avr 2008, 17:33 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 11984
Localisation: Aude
Bonjour,

la rubrique "Discussions Générales" a disparu :?: :!: :!: :?:

C'est le bug :?: :?:

@

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
 Sujet du message: Re: Bug du forum
MessagePosté: 29 Avr 2008, 18:41 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 25 Juil 2007, 15:58
Messages: 1115
Localisation: Wattwiller (68)
Salut,

Pareil pour moi, ya aussi a coté de Déconnexion écrit : Ce forum est actuellement désactivé??

_________________
Ca c'est de l'OC :
Image

Premier block LN2 ;)


Haut
 Profil  
 
 Sujet du message: Re: Bug du forum
MessagePosté: 29 Avr 2008, 20:06 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 02 Fév 2007, 11:15
Messages: 790
Localisation: Haute-saone
Voila après un peu de stress 1 Pelforth et un peu de sang froid (ça c'est quand je me suis rendu compte que ça allait peut être repartir ... ) j'ai réussi a restaurer en partie les 2 forums qui avaient disparues ....

Merci de me faire part des bugs, pertes de donnée et autre choses que je n'aurais pas vu ! :roll:

merci et excusez moi pour ce désagrément.


Edit : Peut être nos modérateurs auront des problèmes de modération .... a voir !

_________________
Image


Haut
 Profil  
 
 Sujet du message: Re: Bug du forum
MessagePosté: 29 Avr 2008, 21:00 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 05 Fév 2007, 18:38
Messages: 11993
Localisation: Reims
Salut,
Tout semble rentré dans l'ordre.

As-tu seulement un backup sur un disque dur chez toi ?
Il faut peut-être l'envisager.

Bonne soirée.
@+

_________________
Image
Clic sur l'image pour ouvrir le site.


Haut
 Profil  
 
 Sujet du message: Re: Bug du forum
MessagePosté: 30 Avr 2008, 10:37 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 02 Fév 2007, 11:15
Messages: 790
Localisation: Haute-saone
Il restait 2 petits bugs, les derniers j'espère dans cette section les deux dernier posts étaient inaccessibles ....

_________________
Image


Haut
 Profil  
 
 Sujet du message: Re: Bug du forum
MessagePosté: 30 Avr 2008, 14:24 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 14 Fév 2007, 12:36
Messages: 1132
Localisation: Région Parisienne
On a perdu notre maximun de personnes connectées... de 171 on est passé à 29... SNIF

_________________
Image
Pour me contacter Online, Cliquez ici
Voir ma config


Haut
 Profil  
 
 Sujet du message: Re: Bug du forum
MessagePosté: 30 Avr 2008, 14:34 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 25 Juil 2007, 15:58
Messages: 1115
Localisation: Wattwiller (68)
Bon écoutes bewater si tu viens juste pour te plaindre hein!! :mdr: :mdr:
Le retour lol

_________________
Ca c'est de l'OC :
Image

Premier block LN2 ;)


Haut
 Profil  
 
 Sujet du message: Re: Bug du forum
MessagePosté: 04 Mai 2008, 22:00 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 25 Juil 2007, 15:58
Messages: 1115
Localisation: Wattwiller (68)
Ah oui, un problème, au niveau des modos, regardes en bas de chaque section des fois ya meme plus de modérateurs???
:coucou:

_________________
Ca c'est de l'OC :
Image

Premier block LN2 ;)


Haut
 Profil  
 
 Sujet du message: Re: Bug du forum
MessagePosté: 05 Mai 2008, 17:23 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 02 Fév 2007, 11:15
Messages: 790
Localisation: Haute-saone
un problème de droit sans doute , je regarde ca se soir !

_________________
Image


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 10 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo