Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 14 Nov 2019, 09:28

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 3 messages ] 
Auteur Message
MessagePosté: 30 Avr 2007, 16:00 
Hors ligne
Novice
Novice

Inscription: 30 Avr 2007, 15:54
Messages: 1
Bonjour, j'ai un gros probleme en lancement de jeux, j'ai un message qui me dis que ce programme a cessé de fonctionner.
J'ai donc mis les differentes compatibilité en windows xp , 2000, 98 etc...
j'ai coché egalement executer ce programme en tant qu'administrateur, j'ai installé les derniers drivers de ma carte graphique et mis a jour vista, sans succes.... :(
je possede un AMD 4200+ X2 , 2 Go ram et une 7600 GT 256 Mo

Merci d'avance


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 02 Mai 2007, 09:10 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 14 Fév 2007, 12:36
Messages: 1132
Localisation: Région Parisienne
De quel jeu parles tu ?


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 16 Mai 2007, 17:17 
Hors ligne
Novice
Novice

Inscription: 17 Avr 2007, 11:54
Messages: 4
Salut,

Essaye de télécharger le pilote Starforce Protection...Moi, ça a tout débloqué.




Edit par Nardino, l'utilisation des majuscules équivaut à hurler sur un forum . :wink:


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 3 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo