Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 23 Nov 2019, 04:59

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 6 messages ] 
Auteur Message
MessagePosté: 12 Nov 2007, 18:13 
Hors ligne
Novice
Novice

Inscription: 12 Nov 2007, 18:06
Messages: 3
Bonjour,

Apres une installation d'un logiciel antivirus et d'une planification de verification des virus au demarrage, le PC ne demarre pas sous VISTA. En tapant F5 ou F8 (avec le bon timing) je n'accede pas au mode sans echec (il n'y a que 2 choix , tester la memoire ou lancer vista, pas d'acces au menu avancé)
Comment afficher et lancer le mode sans echec (je ne connais pas bien vista et il semble que le bon vieux MSCONFIG /safeboot et BOOT.ini ne soit plus là)
J'ai lu qu'on pouvait modifier vista pour faire afficher le mode sans echec, mais comme vista ne se lance pas c'est impossible.
Je n'ai pas le DVD de vista egalement (non fourni)

Quelle issue ? quelle commande sous prompt ?

merci de votre aide


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 12 Nov 2007, 18:23 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 15 Juin 2007, 09:57
Messages: 805
Localisation: quelque part en Suisse
Hello dave,

Logiquement tu peux acceder au mode sans echec en faisant la manip suivante :

- Dans démarrer (Orbe), tape msconfig dans le champ de rcherche puis entrée.
- Dans la nouvelle fenêtre, onglet démarrer, tu coches "démarrage sécurisé" et "minimal".
- Puis tu rebootes ta machine evidemment :wink:

En revanche si tu n'y accèdes pas avec F5 ni F8 ça m'étonnerait que cela marche ainsi mais qui ne tente rien... :lol:

@+

_________________
Le véritable travail, c'est de savoir attendre
Image


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 12 Nov 2007, 18:30 
Hors ligne
Novice
Novice

Inscription: 12 Nov 2007, 18:06
Messages: 3
merci je connaissais la manip mais le souci c'est que je n'ai pas acces a Vista (ecran noir au demarrage) donc je ne peux pas aller dans demarrer, etc...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 13 Nov 2007, 10:02 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 15 Juin 2007, 09:57
Messages: 805
Localisation: quelque part en Suisse
Bonjour,

Est ce que tu disposes sur ton pc d'un partition nommée "recovery" contenant les paramètres en sortie d'usine ? Sinon au moins un DVD pour réparer Vista ? Tu dois bien avoir quelque chose sinon... bah t'es dans le caca :lol: :lol:

@+

_________________
Le véritable travail, c'est de savoir attendre
Image


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 13 Nov 2007, 12:34 
Hors ligne
Novice
Novice

Inscription: 12 Nov 2007, 18:06
Messages: 3
Bonjour,
oui j'ai un disque external recovery media (distrib MSI), qui se lance mais au moment de l'installation il m'annonce que tous les fichiers seront supprimés à l'installation ...je suppose donc un formatage
J'aimerai récupérer les données du PC avant formatage... je vais le tenter avec un CD live linux...

J'allucine de ne pas pouvoir lancer un mode sans echec ou une restauration systeme ; peut être avec un CD VISTA original

des pistes ?


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 13 Nov 2007, 14:06 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 15 Juin 2007, 09:57
Messages: 805
Localisation: quelque part en Suisse
Bonjour,

Alors il y a plusieurs solutions possibles :

1) Qui est je pense la plus simple (à condition que ça marche bien sur :lol: ) : réparer Vista à l'aide du dvd d'installation (il faut bien entendu que tu en trouves un...). Tu récupère tes données sur un support à part et tu réinstalle tout pour avoir quelque chose de propre.
2) Si ça ne fonctionne toujours pas, tu peux essayer de brancher ton disque dur en "slave" sur un autre pc pour récuperer les fichiers qu'il y a dessus.
3) Tu peux enfin récuperer tes données directement grâce à un liveCD linux (il te faudra bien entendu l'accès à un autre pc pour créer le cd :wink: )...

@+

_________________
Le véritable travail, c'est de savoir attendre
Image


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 6 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo