Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 12 Juil 2020, 01:20

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 13 messages ] 
Auteur Message
MessagePosté: 21 Sep 2012, 22:17 
Hors ligne
Novice
Novice

Inscription: 21 Sep 2012, 22:10
Messages: 6
Bonjour à toutes et à tous,

Je suis nouveau sur le forum et je m'y suis inscrit dans le but d'obtenir de l'aide de grands spécialistes que vous êtes pour la plupart d'entre vous.

Voici mon soucis :

Je suis sur Windows 7 et il y a 15 jours d'ici j'ai perdu toute connexion WiFi tout à coup en allumant mon PC. Il ne trouve plus aucun réseau. Au départ je pensais que c'était mon router...eh beh non car le Laptop que j'ai, lui, détecte et se connecte très bien au réseau...mais mon PC nada!

Je vois apparaître à plusieurs reprises ces histoires de "Troubleshooting" je n'ai aucune idée de ce que c'est...! Par hasard, j'ai vu dans le registre d'erreur le code suivant : 0x80070057 . Mais maintenant allez savoir si c'est ce code qui est responsable de cette perte de connexion??!

J'ai fait marcher CCLeaner à deux reprises (on ne sais jamais) mais en vain...

C'est pour ça que je sollicite l'aide de toute personne qui aurait une solution à mon problème


Un grand merci à vous

Nicolas


Haut
 Profil  
 
MessagePosté: 22 Sep 2012, 00:01 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 05 Fév 2007, 18:38
Messages: 11993
Localisation: Reims
Bonsoir,
Enregistre ce qui est encadré ci-dessous, sous internet.bat et double clique dessus pour le lancer, le pc va redémarrer.
Citation:
@Echo on
rem enregister sous internet.bat et double cliquer dessus pour le lancer, le pc va redémarrer
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0

@+

_________________
Image
Clic sur l'image pour ouvrir le site.


Haut
 Profil  
 
MessagePosté: 22 Sep 2012, 12:16 
Hors ligne
Novice
Novice

Inscription: 21 Sep 2012, 22:10
Messages: 6
Merci beaucoup.

Je viens d'essayer : en effet le PC rédémarre tout seul, mais rien de neuf au niveau d'internet (= toujours cette croix rouge sur l'icone internet en bas à droite)
:?

Aurais-tu une autre solution?

Merci


Haut
 Profil  
 
MessagePosté: 22 Sep 2012, 12:36 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 05 Fév 2007, 18:38
Messages: 11993
Localisation: Reims
Bonjour
Que vois-tu dans le centre réseau et partage ?
As-tu essayé la fonction réparer ?
@+

_________________
Image
Clic sur l'image pour ouvrir le site.


Haut
 Profil  
 
MessagePosté: 22 Sep 2012, 17:06 
Hors ligne
Novice
Novice

Inscription: 21 Sep 2012, 22:10
Messages: 6
Troubleshooting report :
The "Local Area Connection" adapter is not working properly


Le centre de réseau et partage me dit simplement :

You are currently not connected to any networks


J'ai essayé de réparer le problème mais ça ne marche pas.


:(


Haut
 Profil  
 
MessagePosté: 22 Sep 2012, 19:23 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 05 Fév 2007, 18:38
Messages: 11993
Localisation: Reims
Bonjour
Ton pilote de carte Wi-Fi est-il bien installé ?
As-tu fait un reset de ta box ?

_________________
Image
Clic sur l'image pour ouvrir le site.


Haut
 Profil  
 
MessagePosté: 22 Sep 2012, 21:03 
Hors ligne
Novice
Novice

Inscription: 21 Sep 2012, 22:10
Messages: 6
beh oui je suppose qu'il est bien installé vu que c'est arrivé après avoir allumé mon PC après 12 jours d'absence. je vois pas pq les pilotes auraient disparu comme ça lol.

Reset de la box? càd?


Haut
 Profil  
 
MessagePosté: 22 Sep 2012, 23:26 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 05 Fév 2007, 18:38
Messages: 11993
Localisation: Reims
Bonsoir,
Tu débranches la box une dizaine de secondes et tu la rebranches.
Quant au pilote, une minute avant de mourir, La Palisse était vivant.
@+

_________________
Image
Clic sur l'image pour ouvrir le site.


Haut
 Profil  
 
MessagePosté: 23 Sep 2012, 13:10 
Hors ligne
Novice
Novice

Inscription: 21 Sep 2012, 22:10
Messages: 6
la box j'ai déjà fait... par contre les pilotes je n'en sais rien. Il y a une manière de voir si les pilotes sont tjs en place? si oui où?

En vous remerciannnnt


Haut
 Profil  
 
MessagePosté: 23 Sep 2012, 13:33 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 12 Oct 2009, 09:49
Messages: 1080
Salut, tu as éssayé de désactiver et réactiver "connexion réseau sans fil" via un clic droit?

_________________
Image

HP 110-125 EFM Windows8


Haut
 Profil  
 
MessagePosté: 24 Sep 2012, 23:01 
Hors ligne
Novice
Novice

Inscription: 21 Sep 2012, 22:10
Messages: 6
J'essaierai ce weekend (vu que la semaine je ne suis pas chez moi) mais ça me semble tellement bidon à faire...si c'était ça...


Haut
 Profil  
 
MessagePosté: 25 Sep 2012, 09:17 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 12 Oct 2009, 09:49
Messages: 1080
Le fait de désactiver et réactiver réinitialise les cartes réseau et Wifi,donc c'est pas si bidon que ca,c'est une des manips a faire.
Tu peux aussi regarder dans l'observateur d'événements,tu peux peut étre y trouver d'autres infos.

_________________
Image

HP 110-125 EFM Windows8


Haut
 Profil  
 
MessagePosté: 26 Sep 2012, 21:05 
Bonsoir,
As-tu tenté un sfc / scannow en ligne de cmd executé par administrateur pour voir si tu as une erreur ( je pense au fichier Userinit.exe )
Et pour le reset, si livebox le débranchement et rebranchement ne suffisent pas, tu as un petit bouton noir à reseter avec une épingle ou mine de crayon derrière celle-çi jusqu'a l'extinction de la livebox puis tu relaches laisse faire et reconfigure ta box avec tes codes .
:coucou:


Haut
  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 13 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo