Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 12 Juil 2020, 20:02

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 
Auteur Message
MessagePosté: 31 Oct 2011, 14:48 
Hors ligne
Novice
Novice

Inscription: 31 Oct 2011, 12:16
Messages: 1
Bonjour a tous et merci d'avance pour votre aide.
Je vous expose mon problème.
J'ai un problème de son sur mon portable. Le son fonctionne parfaitement sur VLC, windows media player, le son sur MSN fonctionne également et probablement quelques autres programmes résidents (je n'ai pas tout vérifié).
Je n'ai par contre plus de son windows (pas de son a l'allumage ou de bip lors du changement de volume), pas de son non plus sur internet (youtube et tous les sites sur lesquels je me connecte habituellement).
J'ai du son lorsque je test sur le gestionnaire audio realtek ainsi que sur le test du drivers windows (panneau de configuration, son, configurer, tester fonctionne). mais pas le test des sons windows (son attribué a chaque fonctions).
J'ai vérifié les points suivants:
Désinstallation et réinstallation du driver original (qui fonctionnait il y a encore quelques jours).
mise a jour windows OK
panneau de config, drivers : OK
panneau de config, outils d'administration, services, arrêter puis redémarrer le service audio windows, vérifié également qu'il soit en démarrage auto, redémarrer le service en cas de défaillance...
vérification et réparation des registres avec registry booster...
mais toujours rien...
je ne sais plus très bien dans quel sens chercher donc, si quelqu'un a une idée.
Je vous remercie par avance.
Amicalement.

PC portable, HP pavillon, Vista edition familliale primium SP2 installé. IE7 et mozilla


Haut
 Profil  
 
MessagePosté: 01 Nov 2011, 11:36 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 05 Fév 2007, 18:38
Messages: 11993
Localisation: Reims
Bonjour
Dans ta liste à la Prévert, :D , il y a un intrus : Registry Booster. :x
Voilà tout à fait le genre de logiciel à fuir à toutes jambes.
A tout hasard tente un sfc /scannow en invite de commande .
Image Dans le menu Windows, Tous les programmes, Accessoires tu cliques droit sur Invite de commandes et dans le menu sur Exécuter en tant qu'administrateur.
Une fenêtre de type DOS s'ouvre.
Image Au prompt, tu tapes sfc /scannow, tu appuies sur [Entrer] et tu laisses l'opération se faire jusqu'au bout.
Ceci pour vérifier l'intégrité des fichiers système.

Citation:
"Démarrage de la phase de vérification de l'analyse du système.
La vérification ..% est terminée"

Apparait sur la fenêtre.

Image Laisse faire, cela peut prendre un certain temps selon ta configuration et l'état des fichiers système.
Compte au moins 10 minutes
A la fin du scan, un rapport succinct sera affiché dans cette fenêtre.

Image

@+

_________________
Image
Clic sur l'image pour ouvrir le site.


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo