Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 11 Juil 2020, 02:26

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 18 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
 Sujet du message: video internet ne s'ouvre pas
MessagePosté: 15 Nov 2010, 17:33 
Hors ligne
Novice
Novice

Inscription: 12 Fév 2010, 11:35
Messages: 54
Bonjour,
je sollicite votre aide car je n'arrive pas a voir certaines videos sur internet dans une session standard.
en effet, ces fenetres video reste blanches, ne s'ouvrent pas et il ya en haut a gauche ce celle ci un petit symbole (carré blanc avec petit carré, cercle et triangle, rouge bleu et vert a l'interieur).
Je suis sous IE8 et Vista . je possede une session administrateur et une standard .
c'est dans la standard que je ne peux pas les lire :?: .
j'ai pourtant adobe fash player 10 active X et quick time par contre j'ai désinstallé java car il me demandait sans cesse des mises a jours et quand je les lancaient , impossible de les mettre (echec ) :?:
j'ai comparé les options internet des 2 sessions , les memes cases sont cochées parout.
si quelq'un peut m'eclairé ....merci.
@ +
CHOCOLAT


Haut
 Profil  
 
MessagePosté: 15 Nov 2010, 20:49 
Hors ligne
Support
Support

Inscription: 21 Mar 2008, 23:14
Messages: 2922
Localisation: Vaucluse
Salut,

C'est peut-être une vidéo qui utilise Java ...
Je ne sais pas si les vidéo dont tu parles utilisent Java mais je pense que tu devrais réinstaller Java, les mises à jour sont moins fréquentes que celles de Flash.

Juste pour vérifier, pourrais-tu communiquer le lien des vidéos que tu ne réussis pas à lire ?

A+
lool


Haut
 Profil  
 
MessagePosté: 16 Nov 2010, 23:43 
Hors ligne
Novice
Novice

Inscription: 12 Fév 2010, 11:35
Messages: 54
bonjour LOOl et merci.
voici un exemple d'une des videos qui ne s'ouvrent pas , alors qu'elles s'ouvrent dans l'autre session admin.
http://www.mighty-moe.com/
quand tu arriveras sur la page d'acceuil du site, il y a une fenetre video en dessous de:
=-`WELCOmE'-=

cette fenetre video ne s'ouvre pas, meme en cliquant dessus et il ya le petit symbole (carre avec trois formes geometriques rouge verte et bleue dedans)en haut a gauche de la fenetre et commun a toutes les videos que je ne peux regarder sur ce site ou sur certains autres.
pourtant par exemple, sur cette meme page ily a une autre video juste en dessous de la precedente.
celle la je peux la voir :?: .
Et si je change de session, pas de probleme, je peux voir les deux :?:
tu parles de java mais si c'était java je ne la verrais pas dans les 2 sessions, non?
et que veux dire ce symbole récurant?
a+
chocolat


Haut
 Profil  
 
MessagePosté: 17 Nov 2010, 00:22 
Hors ligne
Support
Support

Inscription: 21 Mar 2008, 23:14
Messages: 2922
Localisation: Vaucluse
Salut Chocolat,

Les vidéos auxquelles tu renvois par ton lien n'ont rien à voir avec Java. En fait c'est du Flash.
Es-tu sûr que Flash est correctement installé sur ta machine ?

Pour repartir sur de bonnes bases avec Flash :

1/ Télécharge le désinstalleur sur cette page http://kb2.adobe.com/cps/141/tn_14157.html (lien et fichier "uninstall_flash_player.exe")
Ferme Firefox et tout ce qui peut utiliser du Flash (navigateur et autres) et lance le fichier uninstall_flash_player.exe. Après désinstallation, redémarre l'ordinateur.

2/ Télécharge et installe Flash Player : http://kb2.adobe.com/cps/191/tn_19166.html#main_ManualInstaller ( lien Flash Player 10 Plugin, fichier install_flash_player.exe)
Ferme Firefox et tout ce qui peut utiliser du Flash (navigateur et autres) et lance le fichier install_flash_player.exe

Idem pour internet Explorer mais en choisissant ( lien Flash Player 10 ActiveX)


N'oublie pas de décocher Mcafee Security Scan et autre Google Toolbar s'ils te sont proposés.

Pour t'assurer que Flash est correctement installé => http://www.adobe.com/fr/software/flash/about/ .



À+
lool


Haut
 Profil  
 
MessagePosté: 17 Nov 2010, 10:45 
Hors ligne
Novice
Novice

Inscription: 12 Fév 2010, 11:35
Messages: 54
bonjour, lool
je suis passé de suite dans ta procédure a la derniere ligne:

(pour t'assurer que flash est correctement installé => http......)
et j'obtiens: You have version 10,1,102,64 installed
donc , ce n'est pas la peine de tout refaire ?
en plus , sur l'exemple citer plus haut , il ya une sur les deux videos du meme site que je ne peux ouvrir , si
le probleme etait flash, je ne verrais pas les 2. n'est ce pas?
et que signifie ce symbole?
@+
CHOCOLAT :coucou:


Haut
 Profil  
 
MessagePosté: 17 Nov 2010, 13:55 
Hors ligne
Support
Support

Inscription: 21 Mar 2008, 23:14
Messages: 2922
Localisation: Vaucluse
Salut,

Je te suggère malgré tout de désinstaller Flash et de le réinstaller en suivant la procédure que je t'ai donné plus haut.
En fait, étant donné que tu utilises IE8, il te faut installer l'ActiveX.

Également, réinitialise Internet Explorer => tu ouvres IE8 puis Outils / Options internet / onglet Avancé et tu cliques sur le bouton "Réinitialiser".

A+
lool


Haut
 Profil  
 
MessagePosté: 18 Nov 2010, 13:34 
Hors ligne
Novice
Novice

Inscription: 12 Fév 2010, 11:35
Messages: 54
lool_lauris a écrit:
Salut,

Je te suggère malgré tout de désinstaller Flash et de le réinstaller en suivant la procédure que je t'ai donné plus haut.
En fait, étant donné que tu utilises IE8, il te faut installer l'ActiveX.

Également, réinitialise Internet Explorer => tu ouvres IE8 puis Outils / Options internet / onglet Avancé et tu cliques sur le bouton "Réinitialiser".

A+
lool


bonjour lool,
j'ai suivi tes instructions a la lettre sans emcombre mais toujours meme problème.
dois-je réinstaller java et si oui, comment, car j'avais essayé et je ne sais pas si c'est normal mais le telechargement durait plus de 9 heures, alors j'avais abandonné.
@+
CHOCOLAT


Haut
 Profil  
 
MessagePosté: 22 Nov 2010, 11:57 
Hors ligne
Novice
Novice

Inscription: 12 Fév 2010, 11:35
Messages: 54
bonjour,
sans nouvelle, je tenais a vous signaler que j'ai réinstallé java avec succés et toujours
probleme persistant pour lecture videos.
@+
CHOCOLAT


Haut
 Profil  
 
MessagePosté: 22 Nov 2010, 20:20 
Bonsoir
je pense que ton problème vient des droits sur le compte
Un compte d’utilisateur standard permet à un utilisateur d’utiliser la plus grande partie des fonctionnalités de l’ordinateur, mais il exige de lui qu’il demande une autorisation d’un administrateur pour pouvoir effectuer des modifications qui affectent d’autres utilisateurs ou la sécurité de l’ordinateur.

Avec un compte standard, vous pouvez utiliser presque tous les programmes installés sur l’ordinateur, mais pas installer ou désinstaller des logiciels et des matériels, supprimer des fichiers nécessaires au fonctionnement de l’ordinateur ou modifier des paramètres qui affectent d’autres utilisateurs. Par ailleurs, certains programmes peuvent vous demander de fournir un mot de passe administrateur pour que vous puissiez effectuer certaines tâches.

:coucou:


Haut
  
 
MessagePosté: 23 Nov 2010, 10:52 
Hors ligne
Novice
Novice

Inscription: 12 Fév 2010, 11:35
Messages: 54
bonjour, grimpeur
et merci pour ta réponse,j'y avait pensé aussi car je suis l'administrateur de cet ordi, donc j'ai le mot de passe admin pour les autorisations ou modif . j'ai aussi comparé les options internet des comptes admin et utilisateur et tout est coché pareil.j'ai fait toute la procédure indiquée par LOOL en delivrant bien sur le mot de passe pour réinstaller java et flash player et comme je le disait, toujours probleme persistant dans la session utilisateur. moi aussi , je pense qu'il peut y avoir une différence entre les deux comptes , mais où? peut -etre ai-je mal regardée dans les options ou est-ce autre part , je ne sais pas ....
@+
CHOCOLAT


Haut
 Profil  
 
MessagePosté: 23 Nov 2010, 11:35 
Hors ligne
Novice
Novice

Inscription: 12 Fév 2010, 11:35
Messages: 54
Re,
voici un autre exemple de site où je ne peut ouvrir les videos:
http://www.gtchannel.com/videoChannel/d ... razil-9079
(si cela peut vous aider).
@ +
CHOCOLAT


Haut
 Profil  
 
MessagePosté: 23 Nov 2010, 15:15 
Bonjour
aussi , tout dépend de la version de ton vista (familial - premium ou intégral :?: )
pour avoir l'accès en utilisateur standard :!:
:coucou:


Haut
  
 
MessagePosté: 23 Nov 2010, 20:40 
Hors ligne
Support
Support

Inscription: 21 Mar 2008, 23:14
Messages: 2922
Localisation: Vaucluse
Salut Chocolat,

Non tout ça n'a rien à voir avec la version de Vista ou bien les attributs des comptes utilisateurs.
Concernant ton dernier lien, chez moi aussi cette page pose problème et je ne suis pas sous Vista, même pas sous un OS µsoft ...
On réussit malgré tout à lancer la vidéo mais la page est truffée d'erreurs => http://validator.w3.org/check?uri=http% ... ne&group=0

C'est le genre de site écrit n'importe comment ... peut-être Internet explorer réussira-t-il à lire cette paage !?

A+
lool


Haut
 Profil  
 
MessagePosté: 23 Nov 2010, 21:43 
Bonsoir
bizarre chez moi tout les liens que tu as donné fonctionnent
:jesors:


Haut
  
 
MessagePosté: 24 Nov 2010, 20:34 
Hors ligne
Novice
Novice

Inscription: 12 Fév 2010, 11:35
Messages: 54
bonjour,
je vous conseille de voir le lien ci-dessous, c'est exactement mon probleme et comme il est dit dans le site
"ouvrir internet en tant qu'administrateur "dans une session utilisateur et flash player marche pour les videos récalcitrantes, c'est vrai tout marche en faisant cela pour moi aussi . mais j'aimerais trouver une autre solution car si l'utilisateur doit me demander le mot de passe administrateur pour aller sur internet, autant naviguer sur la session admin. donc plus de securité sur l'ordi...

http://www.clubic.com/forum/microsoft-w ... page1.html
@+
CHOCOLAT


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 18 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo