Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 15 Juil 2020, 03:33

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 14 messages ] 
Auteur Message
MessagePosté: 22 Sep 2010, 19:48 
Hors ligne
Novice
Novice

Inscription: 22 Sep 2010, 10:20
Messages: 13
Localisation: Dordogne
Bonjour,

J'ai un problème avec Outlook 2007. Lorsque je clique sur le lien d'un message, j'obtiens le message "Cette opération a été annulée à cause de restrictions sur cet ordinateur. Contactez votre administrateur système." J'ai vérifié les programmes par défaut sur IE7 mais rien n'y fait. Si quelqu'un avait un remede miracle (ou un .reg) pour ce problème ce serait génial. Help me, merci beaucoup.


Haut
 Profil  
 
MessagePosté: 22 Sep 2010, 21:22 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12004
Localisation: Aude
Bonjour ben2010,

Tu l'as dans ce topic le reg :wink:
topic14319.html#p89642

Tu l'as testé ?

D'autre part, il te faut mettre à jour IE7 et passer sous IE8 :
Téléchargez Internet Explorer 8

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 23 Sep 2010, 08:01 
Hors ligne
Novice
Novice

Inscription: 22 Sep 2010, 10:20
Messages: 13
Localisation: Dordogne
Bonjour Chantal et merci beaucoup pour ta réponse. Pardon je me suis trompé hier, j'ai bien IE8 et non IE7. J'ai bien vu ta solution qui me parait super (.reg) dans le topic voisin, il s'agissait du même problème mais avec Word 2007 alors que le mien c'est avec Outlook 2007, c'est pas grave je peux quand même appliquer ton .reg ?


Haut
 Profil  
 
MessagePosté: 23 Sep 2010, 08:45 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12004
Localisation: Aude
Bonjour,

Oui, tu peux exécuter le reg qui redéfinit les associations avec Internet Explorer.

Je te remets la procédure :

Image Télécharge ce fichier pour annuler cette restriction et enregistre-le sur ton Bureau

restriction.reg

Image Crée un point de restauration manuel :

  • Dans Panneau de configuration -> Système-> Protection du système (volet de gauche)

  • Dans l’onglet Protection du système, clique sur Créer pour créer un nouveau point de restauration

    Image

  • Tape Avant fusion restriction comme description, puis clique sur Créer

  • Un message de réussite doit apparaître

    Image

Image Fusionne le fichier restriction.reg en suivant cette procédure Fusionner un fichier .reg

Image Redémarre le PC et vérifie tes liens dans Word.

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 23 Sep 2010, 10:16 
Hors ligne
Novice
Novice

Inscription: 22 Sep 2010, 10:20
Messages: 13
Localisation: Dordogne
Merci beaucoup Chantal. Je vais donc essayer tout de suite et te tiens au courant. En tous les cas c'est vraiment sympa. Benoit.


Haut
 Profil  
 
MessagePosté: 23 Sep 2010, 10:41 
Hors ligne
Novice
Novice

Inscription: 22 Sep 2010, 10:20
Messages: 13
Localisation: Dordogne
Et non Chantal, j'ai toujours le même message dès lors que je clique sur une image ou un lien dans un message de Outlook 2007.
Je suis pourtant administrateur. Je ne comprends pas. Dois-je faire intervenir un désenvouteur ? :D


Haut
 Profil  
 
MessagePosté: 23 Sep 2010, 12:08 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12004
Localisation: Aude
Bonjour Benoit,

1 - Dans Internet Explorer -> Outils -> Options -> onglet Programmes
Clique sur Utiliser par défaut

Teste un lien dans Outlook.

2 - Si le problème perdure :
Dans Internet Explorer -> Outils -> Options -> onglet Avancé
Clique sur Rétablir les paramètres avancés

3 - Et en dernier recours, si le message apparaît toujours :
Dans Internet Explorer -> Outils -> Options -> onglet Avancé
Clique sur Réinitialiser

Qu'est-ce que ça donne ?

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 23 Sep 2010, 13:33 
Hors ligne
Novice
Novice

Inscription: 22 Sep 2010, 10:20
Messages: 13
Localisation: Dordogne
Pas de chance, toujours le même souci, cela dit je n'ai pas coché la case "supprimer les paramètres personnels" dans "réinitialiser" pour éviter de perdre les formulaires (peut être falait-il le faire ?). Cela ne viendrait-il pas d'un problème d'administrateur éventuel ? Une case cochée ou décochée quelque part dans utilisateurs ou outlook ? encore mille mercis pour ton aide. Benoit.


Haut
 Profil  
 
MessagePosté: 23 Sep 2010, 14:16 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12004
Localisation: Aude
Bonjour,

Bon :?

On va essayer autre chose :

Image Télécharge ce fichier association.reg et enregistre-le sur ton Bureau

Image Crée un point de restauration manuel :

  • Dans Panneau de configuration -> Système-> Protection du système (volet de gauche)

  • Dans l’onglet Protection du système, clique sur Créer pour créer un nouveau point de restauration

    Image

  • Tape Avant fusion association comme description, puis clique sur Créer

  • Un message de réussite doit apparaître

    Image

Image Fusionne le fichier association.reg en suivant cette procédure Fusionner un fichier .reg

Image Redémarre le PC et vérifie tes liens dans Outlook.

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 23 Sep 2010, 14:19 
Hors ligne
Novice
Novice

Inscription: 22 Sep 2010, 10:20
Messages: 13
Localisation: Dordogne
Vraiment merci, j'essaye tout de suite et te tiens au courant, @ tout @ l'heure !


Haut
 Profil  
 
MessagePosté: 23 Sep 2010, 14:46 
Hors ligne
Novice
Novice

Inscription: 22 Sep 2010, 10:20
Messages: 13
Localisation: Dordogne
Alors là je dis BRAVO. Cela faisait + d'un an que j'avais ce problème, pas fondamental bien sûr il y a plus grave, mais cela me prenait la tête, j’y ai passé des heures !
Ça MARCHE impeccable comme avant. En fait, cela provenait de quoi d'après toi ? Merci beaucoup Chantal, Benoit.


Haut
 Profil  
 
MessagePosté: 23 Sep 2010, 15:59 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 12004
Localisation: Aude
Bonjour Benoit,

Image

Contente pour toi :D

ben2010 a écrit:
cela provenait de quoi d'après toi ?

Puisque le dernier reg a fonctionné, c'était du à une mauvaise association entre Internet Explorer et ton application Office.

Bonne continuation :coucou:

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 23 Sep 2010, 16:07 
Hors ligne
Novice
Novice

Inscription: 22 Sep 2010, 10:20
Messages: 13
Localisation: Dordogne
Chantal tu es phénoménale ! :lol: Merci pour tout et à bientôt, Benoit.


Haut
 Profil  
 
MessagePosté: 19 Avr 2012, 20:20 
Hors ligne
Novice
Novice

Inscription: 19 Avr 2012, 20:18
Messages: 1
astuce tjs valable 19 avril 2012, ca y est je peux re ouvrir mes liens avec outlook !! maintenant j ai 1 autre prb avec outlook, je cherche sur le forum, merci a tous pour votre aide claire


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 14 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo