Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 21 Jan 2017, 00:14

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 25 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
MessagePosté: 17 Aoû 2010, 21:42 
Hors ligne
Novice
Novice

Inscription: 17 Avr 2010, 08:14
Messages: 24
Depuis le 11/8/2010 l'image se fige au démarrage de Windows ou au démarrage de la session > lien avec un windows update?

Le journal système, consulté en mode sans échec, indique "Le pilote d’affichage nvlddmkm ne répondait plus et a été récupéré correctement"

Vista familial premium SP2
Asus notebook F9S
Carte graphique Nvidia GeForce 8400 M G

J'ai mis à jour le pilote de la carte graphique (pilote daté 9/7/2010) mais ça ne change rien...

J'ai essayé une solution base de registre : "HKEY_LOCAL_MACHINE", puis "SYSTEM", puis "CurrentControlSet" puis "Control" puis "GraphicsDrivers" ajout de TrdLevel = 0 mais ça ne va pas mieux > j'ai supprimé cette clé.

Je ne sais pas quoi faire, help !!


Haut
 Profil  
 
MessagePosté: 18 Aoû 2010, 09:12 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 11865
Localisation: Aude
Bonjour,

Essaye ceci :

Citation:
Première opération, vérifier la bonne insertion de la carte vidéo dans son slot et bien serrer la vis de fixation.ainsi que la patte à l'arrière si présente.
Pour la suite il faut désactiver le contrôle des comptes d'utilisateurs et avoir installé le dernier pilote Nvidia.

Manipulation
Dans C:\Windows\system32\drivers, renomme nvlddmkm.sys en nvlddmkm.sys.old
Dans le dossier C:\NVIDIA\Winvista\xxx.xx, localise le fichier nvlddmkm.sy_ fais un clic droit dessus et copier.
Ouvre le dossier C:\Windows\system32, clic droit et coller.
Ouvre une invite de commande dans Tous les programmes-Accessoires par clic droit et Exécuter en tant qu'administrateur.
Tape cd\ pour te placer a la racine du disque dur, puis cd windows et cd system32.
Tape la commande suivante : expand.exe nvlddmkm.sy_ nvlddmkm.sys
Récupère le fichier nvlddmkm.sys dans le dossier C:\windows\system32 et le coller dans C:\windows\system32\drivers
Supprime le fichier C:\Windows\System32\nvlddmkm.sy_
Réactive le contrôle des comptes d'utilisateurs.
Redémarre l'ordinateur.
Si le problème ne se reproduit pas tu peux supprimer le fichier C:\Windows\system32\drivers\nvlddmkm.sys.old

Voir aussi ces liens :
nvlddmkm.sys, la malédiction par Nvidia
nvlddmkm.sys : Un problème récurrent toujours pas réglé en décembre 2009 et qui se produit même sous Windows 7

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 20 Aoû 2010, 07:33 
Hors ligne
Novice
Novice

Inscription: 17 Avr 2010, 08:14
Messages: 24
Première opération, vérifier la bonne insertion de la carte vidéo dans son slot et bien serrer la vis de fixation.ainsi que la patte à l'arrière si présente.
> C'est un portable, je n'ai pas envie de l'ouvrir. Par ailleurs l'affichage ne fige pas en mode sans échec, est-ce que ça ne veut pas dire que le matériel fonctionne correctement, carte graphique comprise?

Pour la suite il faut désactiver le contrôle des comptes d'utilisateurs
> comment fait-on cela?

et avoir installé le dernier pilote Nvidia.
> c'est fait j'ai la version de juillet 2010

Manipulation
> j'ai fait toutes les manips de fichiers. Le nvlddmkm.sys a même taille et même date que le .old

>> ça fige toujours comme avant...


Haut
 Profil  
 
MessagePosté: 20 Aoû 2010, 07:37 
Hors ligne
Novice
Novice

Inscription: 17 Avr 2010, 08:14
Messages: 24
Je précise que j'ai acheté cet Asus neuf en 2007 et que je n'ai eu aucun problème d'affichage jusqu'à ce 11/8/2010. Pourrait-ce être une conséquence d'un Windows update?


Haut
 Profil  
 
MessagePosté: 20 Aoû 2010, 07:58 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 11865
Localisation: Aude
Bonjour,

NiSeCa a écrit:
Pourrait-ce être une conséquence d'un Windows update?

Si le problème est apparu subitement vers le 11/08, tente dans ce cas une restauration système à une date antérieure.

Restauration système à une date antérieure

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 24 Aoû 2010, 21:42 
Hors ligne
Novice
Novice

Inscription: 17 Avr 2010, 08:14
Messages: 24
L'ordi est sous Vista et pas 7.
J'ai l'impression que je n'ai pas de point de restauration, pourtant je pensais que windows update en créait automatiquement.
En plus c'est un oem donc je n'ai pas de cd windows !

Tout à l'heure j'ai réussi à ouvrir ma session windows normale mais au bout de 2 minutes j'ai eu l'écran bleu, j'ai aperçu une phrase du type "crash disk" et le nom du fichier nvlddmkm.sys

C'est grave docteur?


Haut
 Profil  
 
MessagePosté: 24 Aoû 2010, 22:24 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 11865
Localisation: Aude
Bonjour,

NiSeCa a écrit:
L'ordi est sous Vista et pas 7.

:arrow: La procédure pour la restauration système est identique.

NiSeCa a écrit:
J'ai l'impression que je n'ai pas de point de restauration

:arrow: Tu as l'impression ou tu en es sûr ?
Tu as coché la case "Afficher les points de plus de 5 jours" ?

:arrow: Redémarre le PC et tapote la touche F8 pour appeler les Options de démarrage avancées.

    Tu sélectionnes Invite de commandes

    Tu tapes
    chkdsk C: /f /r

    Attention aux espaces
    _ représentant un espace, la commande est chkdsk_C:_/f_/r

    Image

      C si c'est bien la partition Windows Vista, adapter au besoin

    Tu valides par Entrée.

    L'analyse risque d'être longue, il faut que le scandisk aille jusqu'au bout.
    Un message apparaîtra en fin d'analyse.

    Puis tu tapes

    exit

    et tu sors de l'invite de commandes.

Tu retentes un démarrage normal.

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 26 Aoû 2010, 20:50 
Hors ligne
Novice
Novice

Inscription: 17 Avr 2010, 08:14
Messages: 24
Quand je clique sur le lien "protection du systeme" c'est la fenetre "propriétés du systeme" qui s'ouvre :-((
...donc aucune entrée concernant la restauration...

Je vais tenter un nouveau check disk, j'en avais fait un mais pas avec les 2 paramètres.


Haut
 Profil  
 
MessagePosté: 26 Aoû 2010, 21:39 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 11865
Localisation: Aude
Bonsoir,

NiSeCa a écrit:
Quand je clique sur le lien "protection du systeme" c'est la fenetre "propriétés du systeme" qui s'ouvre :-((
...donc aucune entrée concernant la restauration...

Dans Rechercher, tu tapes rstrui, puis tu cliques sur rstrui.exe
L'assistant de la restauration système ne s'ouvre pas ?

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 27 Aoû 2010, 07:26 
Hors ligne
Novice
Novice

Inscription: 17 Avr 2010, 08:14
Messages: 24
Je n'ai aucun fichier rstrui, ni sur C ni sur D.

Le chkdsk n'a rien résolu.

Je ne comprends pas pourquoi en mode sans échec l'affichage ne se fige pas alors qu'en mode normal ça se fige :?:
Est-ce que ça prouve qu'il n'y a pas de problème hardware?

En tout cas j'ai fait une sauvegarde de mes données sur disque externe.


Haut
 Profil  
 
MessagePosté: 27 Aoû 2010, 09:52 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 11865
Localisation: Aude
Bonjour,

NiSeCa a écrit:
Je n'ai aucun fichier rstrui, ni sur C ni sur D.


La protection système aurait disparue de ton système ?

Pour ton souci initial, démarre en mode sans échec.
Dans le Gestionnaire de périphériques, d'un clic-droit sur ta carte graphique, tu sélectionnes Désinstaller et tu valides pour tout pilote

Tu tentes en suite un démarrage normal.

Qu'est-ce que cela donne ?

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 28 Aoû 2010, 06:09 
Hors ligne
Novice
Novice

Inscription: 17 Avr 2010, 08:14
Messages: 24
J'ai désinstallé la carte graphique Nvidia via le gestionnaire de périphérique.
Image

A l'ouverture de session Vista m'a proposé de terminer l'installation du périphérique nvidia gforce 8400m g > j'ai cliqué sur "me demander ultérieurement"
Image

Ca fonctionne en mode standard avec résolution 800x600

...et comme ça fonctionnait j'ai tenté une réinstallation...

j'ai redémarré puis à l'ouverture de session Vista m'a proposé de terminer l'installation du périphérique nvidia gforce 8400m g > j'ai cliqué sur "finir l'installation du logiciel"

j'ai ensuite eu le message "le logiciel de ce périphérique a été correctement installé"
Image

j'ai redémarré, ouverture de session normale, tout s'affiche correctement...pendant 5 minutes !!

quelques pixels qui figent, le message du type "windows a récupéré le pilote..." et puis écran noir

redémarrage en mode sans échec, désinstallation de la carte graphique via gestionnaire de périphérique . Le message suivant apparaît :
Image

Puis en plus celui-ci (que je n'ai pas eu à la première désinstal.):
Image

A l'ouverture de session j'ai eu un message en barre de taches du type "installation de pilote VGA" > ça fonctionne en mode standard avec résolution 800x600

Que faire maintenant ?


Haut
 Profil  
 
MessagePosté: 28 Aoû 2010, 08:00 
Hors ligne
Novice
Novice

Inscription: 17 Avr 2010, 08:14
Messages: 24
Je viens d'accéder, alors que je ne le voyais pas en mode sans echec, à la fenêtre de protection du système.

J'ai créé un point de restauration qui correspond au système sans pilote nvidia.

Je n'ai pas de point de restauration antérieur au 28/8/2010, donc une restauration avant le 11/8 est a priori impossible.


Haut
 Profil  
 
MessagePosté: 28 Aoû 2010, 11:28 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 14 Mar 2008, 19:41
Messages: 11865
Localisation: Aude
Bonjour,

Donc maintenant que tu es avec le pilote VGA générique, télécharge et installe le dernier pilote Nvidia
http://www.nvidia.fr/object/notebook-wi ... er-fr.html

(j'ai présumé que tu étais en 32 bits, est-ce bien le cas ?)

@+

_________________
Image
Image La Connaissance s'accroît quand on la partage ! (Socrate)


Haut
 Profil  
 
MessagePosté: 29 Aoû 2010, 16:28 
Hors ligne
Novice
Novice

Inscription: 17 Avr 2010, 08:14
Messages: 24
Je suis en 32 bits.

J'ai installé le pilote Nvidia (je l'avais déjà fait le 14/8...)

L'image de "bienvenue" ouverture de session Windows se fige !

Donc j'ai désinstallé le pilote de carte graphique nvidia pour la 3ème fois...

C'est vraiment prise de tête :cry:


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 25 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo