Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 20 Nov 2019, 07:38

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 12 messages ] 
Auteur Message
MessagePosté: 13 Avr 2010, 13:30 
Hors ligne
Novice
Novice

Inscription: 10 Mar 2009, 10:11
Messages: 12
Bonjour
Peut m'expliquer la provenance de cette erreur ? comment corriger ?

- System

- Provider

[ Name] Microsoft-Windows-TaskScheduler
[ Guid] {de7b24ea-73c8-4a09-985d-5bdadcfa9017}

EventID 203

Version 0

Level 2

Task 203

Opcode 101

Keywords 0x8000000000000000

- TimeCreated

[ SystemTime] 2010-04-13T10:51:00.039Z

EventRecordID 13531

- Correlation

[ ActivityID] {5F38AF86-C41A-4B64-9250-EBFC706E7406}

- Execution

[ ProcessID] 3464
[ ThreadID] 3496

Channel Microsoft-Windows-TaskScheduler/Operational

Computer PC-de

- Security

[ UserID] S-1-5-21-1606565533-405856405-1740506918-1000


- EventData

TaskName \User_Feed_Synchronization-{DA6BD652-898A-47A1-9593-0D7E8546EB34}
TaskInstanceId {5F38AF86-C41A-4B64-9250-EBFC706E7406}
ActionName C:\Windows\system32\msfeedssync.exe
ResultCode 2147942667


Haut
 Profil  
 
MessagePosté: 13 Avr 2010, 13:49 
Hors ligne
Support
Support

Inscription: 21 Mar 2008, 23:14
Messages: 2922
Localisation: Vaucluse
Bonjour,

Pourrais-tu en dire un peu plus ?
Qu'est-ce qui t'arrive exactement ?
As-tu un message particulier ?
Ceci arrive t-il dans une condition particulière ?
Etc., etc. ...

Bye,
lool


Haut
 Profil  
 
MessagePosté: 13 Avr 2010, 20:50 
Hors ligne
Novice
Novice

Inscription: 10 Mar 2009, 10:11
Messages: 12
Merci pour ton intervention,
malheureusement je ne dispose pas de beaucoup d'infos.
Je peux tout de même signaler les points suivants :
1)il s'agit d'un blocage au départ de WV (écran noir avec le va-et-vient qui circule indéfiniment)
2)cela n'est pas systématique, j'arrive toujours à booter après une, deux ou trois tentatives.
3)Le diag est toujours le même 2147942667 soit en héxa. 0X8007010b qui semble t'il a pour origine Window Update, j'ai désactivé ce service : on va bien voir.
Reste une question : est là la source du problème ?


Haut
 Profil  
 
MessagePosté: 13 Avr 2010, 21:27 
Hors ligne
Support
Support

Inscription: 21 Mar 2008, 23:14
Messages: 2922
Localisation: Vaucluse
Bonsoir,

Avant de voir si le problème provient exclusivement de Windows Update (je pense malgré tout que c'est ça), on va faire une analyse et une éventuelle réparation des fichiers système :

Menu Démarrer / zone de recherche en bas, taper cmd => en haut de la fenêtre démarrer, clic droit sur cmd.exe "Exécuter en tant qu'administrateur".
Dans la fenêtre qui vient de s'ouvrir, taper sfc /scannow (si tu as démarré en mode sans échec avec invite de commande, tu lances de suite sfc)

Laisser faire l'analyse (environ une 10zaine de minutes) puis noter le message.
Si celui-ci indique aucune violation d'intégrité du système, alors c'est OK.

Par contre, si des erreurs sont détectées, copier et coller la commande ci-dessous (tjs en tant qu'administrateur) :
findstr /C:"[SR] Cannot repair" %windir%\logs\cbs\cbs.log >sfcdetails.txt

puis rechercher sfcdetails.txt dans C:\Windows\System32 et en poster le contenu.

A+
lool


Haut
 Profil  
 
MessagePosté: 15 Avr 2010, 08:13 
Hors ligne
Novice
Novice

Inscription: 10 Mar 2009, 10:11
Messages: 12
Bonjour
Après nouveau pb scannow n'a rien donné. J'ai donc désactivé Window Update et ça a l'air de marcher, je continue comme cela. On va voir.


Haut
 Profil  
 
MessagePosté: 15 Avr 2010, 09:41 
Hors ligne
Support
Support

Inscription: 21 Mar 2008, 23:14
Messages: 2922
Localisation: Vaucluse
Bonjour,

Comment ça, cela n'a rien donné ?
Quel message as-tu eu en fin d'analyse ?

Il ne faut pas désactiver Windows Update. En effet si ton système n'est plus mis à jour, il ne sera plus sécurisé.

J'attends tes infos !

A+
lool


Haut
 Profil  
 
MessagePosté: 16 Avr 2010, 08:50 
Hors ligne
Novice
Novice

Inscription: 10 Mar 2009, 10:11
Messages: 12
Bonjour
Quelques éléments :

1)scannow donne le résultat suivant : le programme de prtotection des ressources Windows n'a trouvé aucune violation d'intégrité;
2)Je fais la Maj manuellement par exemple une fois par semaine.
3)A confirmer : a) le pc démarre maintenant correctement, b) d'autres erreurs ont disparu, est ce lié ?
en voici une : le pilote de démarrage système ou d'amorçage suivant n'a pu se charger : AFD CSC,

détails


System
Provider
[ Name]
Service Control Manager
[ Guid]
{555908D1-A6D7-4695-8E1E-26931D2012F4}
[ EventSourceName]
Service Control Manager
EventID
7026
[ Qualifiers]
49152
Version
0
Level
2
Task
0
Opcode
0
Keywords
0x80000000000000
TimeCreated
[ SystemTime]
2010-04-14T09:13:44.000Z
EventRecordID
19856
Correlation
Execution
[ ProcessID]
0
[ ThreadID]
0
Channel
System
Computer
PC-
Security
EventData
param1
AFD CSC DfsC kl1 KLIF KLIM6 NetBIOS netbt nsiproxy PSched RasAcd rdbss Smb spldr tdx Wanarpv6

Cordialement a+


Haut
 Profil  
 
MessagePosté: 16 Avr 2010, 09:12 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 26 Juil 2008, 00:21
Messages: 1957
Localisation: BAYONNE 64
bonjour
juste une petit incursion pour avancer un peu
tentes de réparer le démarrage du pc avec l'environnement winre
pour la suite je te laisse avec lool_lauris
a plus :coucou:


Haut
 Profil  
 
MessagePosté: 16 Avr 2010, 09:19 
Hors ligne
Support
Support

Inscription: 21 Mar 2008, 23:14
Messages: 2922
Localisation: Vaucluse
Bonjour,

germaina a écrit:
le pc démarre maintenant correctement, b) d'autres erreurs ont disparu, est ce lié ?
Le sfc a donc bien fait son office et réparer un certain nombre de fichiers système.

germaina a écrit:
b) d'autres erreurs ont disparu, est ce lié ?
en voici une : le pilote de démarrage système ou d'amorçage suivant n'a pu se charger : AFD CSC,
Que veux-tu dire ? C'était une erreur qui a maintenant disparue ou bien c'est une erreur qui vient d'apparaitre ?

Quant à Windows Update, est-il bien en service et toutes les mises à jour se font-elles correctement ?

A+
lool


Haut
 Profil  
 
MessagePosté: 16 Avr 2010, 18:51 
Hors ligne
Novice
Novice

Inscription: 10 Mar 2009, 10:11
Messages: 12
Du nouveau : Window Update désactivé mais de nouveaux blocages il s'agit donc d'un autre pb.
Je récupère une palanquée d'erreurs, en voici quelques unes dans l'ordre ou elles apparaissent :

DCOM a reçcu l'erreur « 1084 » lors de lamise en route du service ShellHWDetection etc...

Le système d'évènements de COM+ a détecté un code de renvoi erroné lors de son traitement interne. LHRESULT est 8007043c à partir de la ligne 45 de d:\longhorn\com\complus\src\events\tier1\eventsystemobj.cpp. Contactez les services de support technique Microsoft pour signaler cette erreur.

DCOM a reçu l'erreur 1084 lors de la mise en route du service EventSystem, idem WSearch
DCOM a reçu l'erreur 1068 lors de la mise en route su service netman, idem pour netprform.

Pendant qu'on y ait aussi :


System

Provider

[ Name]
Service Control Manager

[ Guid]
{555908D1-A6D7-4695-8E1E-26931D2012F4}

[ EventSourceName]
Service Control Manager

EventID
7026

[ Qualifiers]
49152
Version
0
Level
2
Task
0
Opcode
0
Keywords
0x80000000000000
TimeCreated
[ SystemTime]
2010-04-16T16:17:51.000Z
EventRecordID
20779
Correlation
Execution
[ ProcessID]
0
[ ThreadID]
0

Channel System
Computer
PC-de-
Security
EventData
param1
AFD CSC DfsC kl1 KLIF KLIM6 NetBIOS netbt nsiproxy PSched RasAcd rdbss Smb spldr tdx Wanarpv6


Haut
 Profil  
 
MessagePosté: 16 Avr 2010, 21:06 
Hors ligne
Support
Support

Inscription: 21 Mar 2008, 23:14
Messages: 2922
Localisation: Vaucluse
Bonsoir,

Ton erreur est localisé sur le disque D et il est mentionné Longhorn !?
Longhorn était le nom de code de Vista bien avant sa commercialisation ...

Qu'y a t-il d'installer sur ton disque D ?
Quel est ta version de Vista et est-il installé sur C ?
Pourrais tu faire une capture d'écran identique à celle-ci (clé droite sur Ordinateur => Propriétés)

Image

A+
lool


Haut
 Profil  
 
MessagePosté: 17 Avr 2010, 08:18 
Hors ligne
Novice
Novice

Inscription: 10 Mar 2009, 10:11
Messages: 12
Dans Système et maintenance -> système on trouve :

Editions Windows -> Window Vista Professionnel
Copyright 2007 Microsoft Corp.
Service Pack 2
Activation du produit
Windows est activé
ID du produit 89576-OEM-xxxxxxxxxxxxxxx

Sur le DVD Vista ->
Inclut le service Pack 1, 2008 Microsoft Corp. Réf n°X14-30177

Quelques précisions :

1)sur le dvd vista on peut lire : Inclut le service pack1 2008 Microsoft corporation Réf n° X14-30177.
2)Sur le dique D: il n'y a pas de dico longhorn. D'ou provient ce diag. ?
3)J'ai mis off le disque D, booté PB, reboot en mode sans échec (là ça marche toujours) et constaté exactement les mêmes diagnostics alors que le disque D est invisible.
4)Le boot après l'utilisation du mode sans échec fonctionne la plupart du temps.
5)Précision si besoin est : il s'agit d'un pb totalement bloquant qui nécessite une coupure de courant pour repartir, quand cela est effectif je ne dispose plus que d'un historique.
6) Ce pb n'est pas constant, exemple quand je recharge, à partir du dvd, un Vista "tout neuf", cela fonctionne correctement pendant environ 1 mois, puis le pb apparaît de temps en temps au début puis assez systématiquement ensuite (on peut le qualifier d'aléatoire insistant mais pas de constant on finit toujours par booter après un certain nombre de tentatives).


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 12 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo