Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 13 Nov 2019, 20:41

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 11 messages ] 
Auteur Message
 Sujet du message: Problème au lancement
MessagePosté: 08 Nov 2009, 20:05 
Hors ligne
Novice
Novice

Inscription: 08 Nov 2009, 19:56
Messages: 5
Bonjour,

Mon problème est le suivant, lorsque je lance un jeux (crysis, Half-life2, Portal, ect...), le menu est à peine affiché que mon ecran devient noir, et la derniere seconde de son se répétant en boucle. Aucune réaction lorsque je fais ESC, ALT+F4 ou CTRL+ALT+DEL... De plus, je suis obliger de l'eteindre par la boite d'amilentation !

Voici une copie du rapport d'erreur:

Nom d’événement du problème : APPCRASH
Nom de l’application: crysis.exe
Version de l’application: 0.0.0.0
Horodatage de l'application: 38ce9a94
Nom du module par défaut: StackHash_57a5
Version du module par défaut: 0.0.0.0
Horodateur du module par défaut: 00000000
Code de l’exception: c0000005
Décalage de l’exception: 02d8e335
Version du système: 6.0.6000.2.0.0.768.3
Identificateur de paramètres régionaux: 2060
Information supplémentaire n° 1: 57a5
Information supplémentaire n° 2: b4486eec0914e55140fc99cae27d5a0f
Information supplémentaire n° 3: 29f7
Information supplémentaire n° 4: 5e3c42f5b05ece18e1f2eceede469822

Avant se jeu fonctionnais correctement, et du jour au lendemain il a commencer à me faire se bug.

Configuration matériel:
-Intel Quad Core 6600 (2.40Ghz)
-Mémoire: 3326 MB RAM
-Graphique: Nvidia GeForce 8600 GT 1648MB
-Système: Vista edition familial

Merci à ceux qui pourront m'aider à résoudre se problème.


Haut
 Profil  
 
 Sujet du message: Re: Problème au lancement
MessagePosté: 08 Nov 2009, 20:31 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 25 Avr 2008, 22:05
Messages: 3516
Bonsoir

Vérifies ici si tu es à jour pour ta carte graphique.

http://www.touslesdrivers.com/index.php?v_page=29

:salut:

_________________
Bonne visite sur: http://tuto-b.comli.com/


Haut
 Profil  
 
 Sujet du message: Re: Problème au lancement
MessagePosté: 08 Nov 2009, 21:10 
Hors ligne
Novice
Novice

Inscription: 08 Nov 2009, 19:56
Messages: 5
Tous les derniers pilotes sont installés et le bug est toujours présent mais maintenant, des BIP se font entendre dans le boitier de l'ordinateur. :?


Haut
 Profil  
 
 Sujet du message: Re: Problème au lancement
MessagePosté: 08 Nov 2009, 21:23 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 25 Avr 2008, 22:05
Messages: 3516
Dans ce cas regarde du coté des barrettes mémoires qui sont surement en cause.

Regarde aussi si ta carte graphique est bien enclenchée dans son emplacement.

:coucou:

_________________
Bonne visite sur: http://tuto-b.comli.com/


Haut
 Profil  
 
 Sujet du message: Re: Problème au lancement
MessagePosté: 08 Nov 2009, 21:39 
Hors ligne
Novice
Novice

Inscription: 08 Nov 2009, 19:56
Messages: 5
Ok, je ferai sa demain matin bien à mon aise, je vous tiendrai au courrant.

PS: D'où viennent subitement ses BIP ??? o_O


Haut
 Profil  
 
 Sujet du message: Re: Problème au lancement
MessagePosté: 08 Nov 2009, 22:36 
Hors ligne
Support
Support

Inscription: 21 Mar 2008, 23:14
Messages: 2922
Localisation: Vaucluse
Bonsoir,

Profite pour dépoussiérer (aspirateur et pas soufflette) ... n'oublie pas l'alim !
Bye,
lool


Haut
 Profil  
 
 Sujet du message: Re: Problème au lancement
MessagePosté: 09 Nov 2009, 20:59 
Hors ligne
Novice
Novice

Inscription: 08 Nov 2009, 19:56
Messages: 5
Alors, j'ai regarder au niveau des RAM et de la carte graphique, elle semble bien fixer, j'ai dépousièrer un peu tout.

Les bips ont disparu, mais le bug est toujours là.


Haut
 Profil  
 
 Sujet du message: Re: Problème au lancement
MessagePosté: 09 Nov 2009, 22:54 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 25 Avr 2008, 22:05
Messages: 3516
Et quand est t'il pour les pilotes de ta carte graphique! à jour ou pas :!:

_________________
Bonne visite sur: http://tuto-b.comli.com/


Haut
 Profil  
 
 Sujet du message: Re: Problème au lancement
MessagePosté: 11 Nov 2009, 13:06 
Hors ligne
Novice
Novice

Inscription: 08 Nov 2009, 19:56
Messages: 5
Tous les pilotes sont à jour...

Sa le fait pour tous mes jeux (ou presque) qui demande une bonne performance graphique...

Exemple:

Quake III Arena je peux y jouer normalement sans aucun bug avec les capacités graphiques au maximum

Half-Life 2 le menu s'affiche et quelque seconde après sa bug, ecran noir ect ect...

Idem pour: Portal, HL2 ep. 1&2, CSS, PoP, Crysis, Juiced 2... et j'en passe.

(oui je suis un gros no-life des jeux de tir... :twisted: )


Haut
 Profil  
 
 Sujet du message: Re: Problème au lancement
MessagePosté: 22 Nov 2009, 12:19 
Hors ligne
Novice
Novice

Inscription: 22 Nov 2009, 12:17
Messages: 1
J'ai le même problème dans un genre différents, moi cest pour des jeux RPG et MMO, pareil j'ai le "bip" au bout d'un moment et obliger de booter mon pc... tous les drivers sont à jours.....
et jai donc un pc portable XPS M1730 de chez dell, win vista 32, 3go de RAM, et une ge force 8700M GT .
Comme Renox, je peux faire par exemple tourner Aion en full qualité sans problème alors que plusieurs jeux leur simple tentative de lancement me donne le même problème que lui ....


Haut
 Profil  
 
 Sujet du message: Re: Problème au lancement
MessagePosté: 23 Nov 2009, 08:26 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 25 Avr 2008, 22:05
Messages: 3516
Bonjour

Peux être une piste ici.

topic10780.html

_________________
Bonne visite sur: http://tuto-b.comli.com/


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 11 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo