Communautés partenaires en ligne
Communautés partenaires en ligne
Nous sommes le 20 Nov 2019, 07:36

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Ce sujet est verrouillé, vous ne pouvez pas éditer de messages ou poster d’autres réponses.  [ 9 messages ] 
Auteur Message
 Sujet du message: HP 5.1 [resolu]
MessagePosté: 25 Aoû 2007, 01:30 
Hors ligne
Novice
Novice

Inscription: 25 Aoû 2007, 01:04
Messages: 5
Localisation: Seine & Marne
Bonsoir,

Quand mon PC de bureau était sous "Windows xp", mes enceintes Logitech x-530 fonctionnaient parfaitement. Depuis que j'ai installé "Vista" le problème est que je n'ai que (2) enceintes qui fonctionnent ainsi que le caisson de basse très légèrement.

J'ai recherché un peu partout, (Google, forums divers, poser la question sur divers "proxad" :D ), à ce jour j'en suis toujours au même résultat c'est à dire rien.

Si quelqu'un a rencontré ce problème, je suis preneur pour le dépannage et surtout savoir quoi faire avant de remplacé la carte son.

Merci et salutations. :wink:

_________________
Windows XP, windows Vista!
Oui les deux.

Jeff 77


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 25 Aoû 2007, 10:28 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 05 Fév 2007, 18:38
Messages: 11993
Localisation: Reims
Bonjour.

Quelle est ta carte son ?
As-tu cherché s'il existait des pilotes Vista pour cette carte ?


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 25 Aoû 2007, 16:18 
Hors ligne
Novice
Novice

Inscription: 25 Aoû 2007, 01:04
Messages: 5
Localisation: Seine & Marne
Bonjour, :wink:
Ma carte son est: Vinyl AC'97 Codec Combo Driver (WDM)

Voici les infos que j'ai de VIA Audio Deck:

Deck Version: 6,34
Driver Version: 6,14,1,4180
Codec Type: VT1617/VT1617A
Driver provider: VIA Technologie, Inc
OS Version: Windows Vista Home Edition
DirectX Version: 10,0
Quand je clique sur un des «hp» du Vynil audio:

Voici ce qu'il me dit:
Le format spécifié n'est pas pris en charge ou ne peut être traduit.
Utilisez la fonction Capacités pour déterminer les formats pris en charge.
Où puis-je trouver cette fonction Capacités? J'ai beau chercher, je ne trouve rien.
Auraiez-vous une idée?

J'ai fait une désactivation, un redémarrage et une réinstallation, les pilotes sont à jour d'après une recherche.

J'y perds mon latin :D

Voilà, salutations.

_________________
Windows XP, windows Vista!
Oui les deux.

Jeff 77


Haut
 Profil  
 
 Sujet du message: Suite 5.1
MessagePosté: 26 Aoû 2007, 23:09 
Hors ligne
Novice
Novice

Inscription: 25 Aoû 2007, 01:04
Messages: 5
Localisation: Seine & Marne
Bonsoir, :)

Question subsidiaire si je peux dire, à défaut qu'une mise à jour n'arrive que d'ici quelques temps, ne serait-il pas possible de voir pour une carte son externe compatible bien sûr "Vista", par rapport à mes enceintes 5.1 de chez Logitech.

Toujours par rapport à la carte (AC'97 VDM).

Salutations. :D

_________________
Windows XP, windows Vista!
Oui les deux.

Jeff 77


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 29 Aoû 2007, 17:28 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 22 Juil 2007, 19:53
Messages: 1251
Hello JF

As tu fait toutes tes MAJ update ???

Car les pilotes AC'97, il te les installe en principe.


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 29 Aoû 2007, 17:45 
Hors ligne
Novice
Novice

Inscription: 25 Aoû 2007, 01:04
Messages: 5
Localisation: Seine & Marne
Bonjour à toutes et tous,

Oui toutes les mises à jour ont été faîtes :wink:

J'ai résolu le problème en achetant une carte son de chez "Créative",
c'est une Audigy SE prête pour Vista. Installation relativement facile et quelle bonne surprise d'avoir une très bonne écoute avec ces enceintes "Logitech". Sans compter tous ce que l'on peut faire avec :D

Tout ça pour dire que si des personnes ont ce problème qu'il n'hésite pas à débourser (- de 40,00 €)

Voilà, merci à tous,

Salutations.
:wink:

_________________
Windows XP, windows Vista!
Oui les deux.

Jeff 77


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 29 Aoû 2007, 17:57 
Hors ligne
Modérateurs
Modérateurs
Avatar de l’utilisateur

Inscription: 05 Fév 2007, 18:38
Messages: 11993
Localisation: Reims
Salut,

Content pour toi que tu puisses écouter de la zic.
Le problème n'est pas réellement résolu mais plutôt contourné.
Cependant tu as cette fois une vraie carte son.
Bye.
Puis-je fermer le sujet ?


Dernière édition par nardino le 29 Aoû 2007, 19:49, édité 1 fois.

Haut
 Profil  
 
 Sujet du message:
MessagePosté: 29 Aoû 2007, 18:03 
Hors ligne
Novice
Novice

Inscription: 25 Aoû 2007, 01:04
Messages: 5
Localisation: Seine & Marne
:wink:

Oui et merci encore.

Salutations, :D

_________________
Windows XP, windows Vista!
Oui les deux.

Jeff 77


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 29 Aoû 2007, 18:05 
Hors ligne
Support
Support
Avatar de l’utilisateur

Inscription: 22 Juil 2007, 19:53
Messages: 1251
Hello

Oui, Créative est une bonne carte.
Mais je ne comprends pas pourquoi tu n'es pas arrivé à installer les pilotes de ta carte interne.
Chez moi ils se sont installé tout seul:

Image


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Ce sujet est verrouillé, vous ne pouvez pas éditer de messages ou poster d’autres réponses.  [ 9 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
News News Plan de site Plan de site SitemapIndex SitemapIndex
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Astuces-Internet - FAQ Windows Vista - Développement photos -
Optimiser Windows - Aide Informatique - Photo